Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fassousa1

Msi afterburner não está mostrando o fps na tela e as demais informações

Recommended Posts

Bom dia galera.

 

Estou com um problema com o programa MSI Afterburner. Já há alguns dias não consigo por as informações de FPS e temperatura da paca de vídeo e as demais informações que o programa trás na tela do PC. Já baixei e instalei várias vezes tanto o MSI afterburner quanto o RIVA TUNER e nada de voltar a funcionar. Esse problema aconteceu depois que formatei o PC. O programa MSI Afterburner funciona perfeitamente porém, o RIVA TUNER não... Espero que possam me ajudar pois, não quero formatar o PC por esse problema...

 

Obrigado, atenciosamente Francisco Sousa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fassousa1

 

Qual o SO? Tire uma print da guia "On Screen Display" das configurações do MSI Afterbrurner e do RTSS também..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

 

Desculpe não ter respondido mais rápido. Estava no trabalho e não tive tempo de entrar online para responder sua pergunta. Consegui resolver o problema, parece que um vírus infectou meu PC e tava causando o erro. Obrigado por ter per ter doado parte do seu tempo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só consigo ver as informações na versão 4.1 do afterburner.

Uso o Win10

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×