Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jairofsam

Problema na placa de vídeo

Recommended Posts

Olá!

 

Estou com problema numa placa de vídeo Sapphire Radeon Hd 7950.

Ela funciona normalmente uma vez que não é instalado os drivers.

Para explicar melhor:

Quando ela está conectada funciona normalmente com uma das fans rodando, mas quando instalo o driver da placa as duas fans começam a girar em alta rotação e ela perde vídeo.

Utilizei cabo de vídeo DVI e HDMI, no entanto o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual driver está instalando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade não sei. 

Eu utilizei o instalador da Radeon pra fazer a instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jairofsam

A AMD tem 2 programas de driver. Teste com o Catalyst e com o Crimson.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Crimson atual funciona muito bem, mas uma primeira versão dele saiu bugado com esse problema de acelerar os cooler da VGA ao máximo. Precisa verificar qual está instalada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×