Ir ao conteúdo
  • Cadastre-se
Eric Takayama

Excel formula se?

Recommended Posts

Acho que seria a fórmula SE, preciso de uma formula que identifique que se em uma célula, o valor não for nulo, somar com o valor de outra celular, e se for nulo, mas o de outra célula não for nulo, pegar o valor não nulo e subtrair com o valor de outra célula.

 

No caso estou fazendo uma ficha de estoque e queria deixar programado para que toda vez que algum produto seja vendido, some com o valor total, e se eu comprar um produto, seja subtraído do valor total.

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testar se a célula está vazia com função SE()

=SE(A1="";...;...)

 

Essa sua totalização está estranha, melhor você disponibilizar sua planilha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

=Se(A1>0;A1+A2;Se(E(A1=0;A3<>0);A2-A3;""))

 

Deduzindo que o local que fique o valor seja A1, o local do total em A2, quando A1=0 fazer a subtração em A3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×