Ir ao conteúdo
  • Cadastre-se
Matheus rodrigo

Fan não aparece na mobo

Recommended Posts

Ligou em que placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus rodrigo

Como o sistema vai saber que você tem uma ventoinha na fonte?

Precisa ligar em algum conector sys_fan ou cha_fan da placa-mãe.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não precisa de um controlador, a não ser que queira instalar um, pode usar um cabo extensor tipo isso: https://www.guerradigital.net/cabos-e-adaptadores/cabo-akasa-y-splitter-para-3-fans-pwm-ak-cb002.html 

 

Problema é como fica a organização dos cabos no gabinete e o tamanho (não sei se é grande o suficiente para chegar na frente do gabinete).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus rodrigo

O que pretende fazer?

Só saber se a fan está rodando? 

Alterar a rotação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus rodrigo

Então precisa ligar os coolers na placa-mãe. 

Na fonte não tem como fazer esse controle.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei disso. Mas o uso não é obrigatório.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×