Ir ao conteúdo
  • Cadastre-se
Gabriel de França

Lê mais memória do que tem.

Recommended Posts

Boa tarde galera, eu tenho uma M5A78L-M/USB3 e tô tendo o seguinte problema. Eu plugo 16gb de ram e quando eu ligo o sistema operacional ele diz que tem 24gb plugado porém apenas 7,98gb utilizáveis. Aí eu atualizei a bios pra última versão é agora somente 3,98 utilizável, meu win é o win10 e 64bit. Já passei limpa contato na placa, já conferi todas as memórias, são de mesma frequência. Não sei mais o que fazer pra resolver esse problema. Se alguém puder me ajudar vou ficar bastante grato. Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Curioso seu caso...Quanto a placa-mãe reconhece? ou seja quanto de memoria aparece na bios? se aparece os 16Gb normais o problema pode estar no windows, confere ai......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então aconselho a você a passar o PC-Check no seu pc principalmente nas memoria...

Ele faz um diagnostico completo de cada peça.

Baixe a ISO dele grave em um cd e de o boot.

Va na opção "Advanced diagnostic Tests"  e passe peça por peça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim pode, segue video 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça um reset da bios (clear CMOS).

Caso persista o problema sugiro que teste os pentes e os slots da placa-mãe:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, fiz os testes com o pc-Check, diagnostiquei a memoria e deu tudo certo, descobri que a Mobo só ta lendo dois pentes específicos, são Kingston como os outros que eu tenho, mesma frequência e numeração. Porém a mobo só lê esses dois, lê ambos em qualquer slot, todavia permanence o fato de plugar 8GB(2x4) e aparecer 16 (7.98GB utilizavel). Tentei resetar a bios retirando bacteria ou mudando o jumper do CMOS, não obtive sucesso a bios permanece na mesa versão. Não to entendendo mais nada. Mas de qualquer forma obrigado pelas dicas já oferecidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Gabriel de França disse:

Tentei resetar a bios retirando bacteria ou mudando o jumper do CMOS, não obtive sucesso a bios permanece na mesa versão

Resetar não é atualizar. O reset faz a placa-mãe voltar as configurações de fábrica. 

 

fez os testes que sugeri? 

Editado por ApoloBrz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×