Ir ao conteúdo
  • Cadastre-se
matheus karpinski

Nepton 120xl fazendo o cpu pegar fogo.

Recommended Posts

Boa noite. Gostaria de saber o que estou fazendo de errado com o meu Nepton 120XL? Ta pegando fogo bicho. 

 

Configuração.

Processador - FX 8350  4.0GHz.

placa-mãe - GIGABYTE GA-990XA-UD3 R5.

WaterCooler - Nepton 120XL.

Pasta térmica - Implastec 15g.

Fonte - 600w evga 80 plus bronze.

Placa de Vídeo - GTX 550Ti.

memoria - 8gb 1866mhz.

gabinete - Spec 03 Corsair. 

 

Situação.

A situação é o seguinte, meu processador esta com a temperatura muito elevada. 

está noite estava jogando Cs Go e o processador bateu a casa dos 80,83 graus.

resolvi testar como ficava a temperatura no prime95 e ficou na casa dos 80 graus. 

 

o que deve ser levado em conta.

faz 3 dias que estou com essa configuração.

Fans em push'n pull.

os fans aparentemente estão Ok.

Processador em stock.

Processador em idle 11~30 graus.

troquei de posição o radiador( ele com a conexão das mangueiras no radiador pra cima e para baixo).

Neste exato momento a temperatura ambiente esta baixa(+ ou - 15,20).

 

Como faço para resolver esse problema?

 

muito obrigado pela atenção de todos.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, matheus karpinski disse:

o que deve ser levado em conta.

faz 3 dias que estou com essa configuração.

Fans em push'n pull.

 

Você provavelmente está com um fan soprando de frente para o outro. Ou seja, não está resfriando nada.

 

Os fans precisam ficar assim -------<--- (radiador)---<------- (em trenzinho, entende?) Um puxa o ar do outro para jogar o ar quente para fora do gabinete.

 

Para saber se eles estão na ordem correta, todo fan costuma vir com setas na lateral. Uma indica a direção do fluxo e a outra a direção que a lâmina gira (horário / anti-horário). Coloque as duas setas como eu falei.

 

Outra coisa é que pasta térmica Implastec com um Nepton 120XL chega a ser um insulto ao Nepton :P Não precisa ser uma pasta cara, mas pelo menos uma DeepCool Z5 ou uma Xigmatek 3G PTI-G3606. Como a Xigmatek está quase pelo mesmo preço, eu levaria ela.

 

Não veio pasta térmica com o Nepton? Use ela, porque é bem melhor do que a Implastec, que tanto faz colocar pasta de dente ou hipoglós que dá no mesmo :P Brincadeira, mas ela chega a ser mais de 5ºC pior do que pastas de qualidade, o que, em termos de refrigeração é muita coisa mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Contiusa disse:

 

Você provavelmente está com um fan soprando de frente para o outro. Ou seja, não está resfriando nada.

 

Os fans precisam ficar assim -------<--- (radiador)---<------- (em trenzinho, entende?) Um puxa o ar do outro para jogar o ar quente para fora do gabinete.

 

Para saber se eles estão na ordem correta, todo fan costuma vir com setas na lateral. Uma indica a direção do fluxo e a outra a direção que a lâmina gira (horário / anti-horário). Coloque as duas setas como eu falei.

 

Outra coisa é que pasta térmica Implastec com um Nepton 120XL chega a ser um insulto ao Nepton :P Não precisa ser uma pasta cara, mas pelo menos uma DeepCool Z5 ou uma Xigmatek 3G PTI-G3606. Como a Xigmatek está quase pelo mesmo preço, eu levaria ela.

 

Não veio pasta térmica com o Nepton? Use ela, porque é bem melhor do que a Implastec, que tanto faz colocar pasta de dente ou hipoglós que dá no mesmo :P Brincadeira, mas ela chega a ser mais de 5ºC pior do que pastas de qualidade, o que, em termos de refrigeração é muita coisa mesmo.

Bom dia amigo. Realmente eu estava fazendo errado o push n pull -------->(radiador)<--------. Agora estou fazendo da forma correta, como você citou a cima. 

A outra situação é a pasta térmica, realmente veio a seringa com a pasta térmica junto com o nepton. Só que a pasta térmica parecia estar estragada. Muito dura, parecendo massinha de modelar quando está seca, tendo ate dificuldades de tirar a pasta da seringa. 

Com relação a pasta térmica, vou estar providenciando uma melhor. 

Feito as mudanças, fiz o teste no prime95 e a temperatura não passou de 61 graus. na minha opinião é uma temperatura aceitável para o teste.   

Muito obrigado pela sua atenção e ajuda. Tenha uma excelente semana.  

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Joia, tamos aí :thumbsup:

 

É, então a seringa veio com a pasta ruim. Quando puder troque, até porque as pastas boas não ressecam com o tempo. Para aplicar, tem esse tutorial:

 

https://www.clubedohardware.com.br/artigos/qual-a-melhor-maneira-de-aplicar-pasta-termica-parte-1/2291

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×