Ir ao conteúdo
  • Cadastre-se
DED21

RESOLVIDO Tv semp mod:tv2923fs8 sem audio

Recommended Posts

Amigos essa tv estava inoperante ai eu troquei o str da fonte e os eletrolíticos em sua volta ela ficou ótima mas do nada o som sumiu. As tensões do ci de áudio esta normal, mas o áudio não ta chegando ate ele sera que é o processador que deu pau?   Eu retirei o Q680 fora, me parece que ele e do mute mas não deu em nada ..  Alguém daria uma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os altos falantes estão bons já testei....Acompanhei com um amplificador externo e o áudio não está chegando até a saída de áudio. Parece que o processador não está liberando o áudio....

      Obrigado bcpetronzio...

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Parece que esse TV possui vária entradas de A/V, faça testes com todas elas, pode ser só o CI chaveador de entrada de áudio que esta com problemas!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok amigo BC eu testei todas entrada AV mas não deu áudio continua mudo, Eu encontrei o áudio no pino 1 e 2 do QF01 mas nesse ci o áudio esta saindo certinho nos pinos 13 e 15...Eu também encontrei o áudio entrando nos pinos 33 e 34 do QG01 mas o áudio não sai... será que é esse ci QG01 que pifou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se na saída de áudio (painel traseiro), tem a áudio, se tiver, esse CI (QG01) pode estar bom.

O áudio que vai para os CIs de saída de áudio, sai pelos pinos 36 e 37 do processador Q501.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok amigo, verifiquei todas saídas de AV todas sem áudio... A saída de áudio do processador pinos 36 e 37 não ta saindo nada só encontrei o áudio no pino 27 do processador Q501...Qual pino alem do 27 que ele entra nesse processador to ficando meio perdido, esse Áudio sumiu do nada!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O processador Q501 solta o áudio pelo pino 27 só no modelo Mono, no modelo estéreo teria que sair pelos pinos que indiquei 36 e 37.

Você pode é eliminar todo o resto do circuito e ligar esse pino 27 do processador lá na linha do coletor dos transistores de Mute Q631 e Q611, de preferência, ligue no lado positivo dos capacitores GC68 e C638, ambos de 4,7uF, com isso você elimina todo o circuito de comutação de entradas e o processador de áudio... (QG01)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok estou verificando e logo retorno...

 

OBRIGADO BC DEUS LHE RECOMPENSARÁ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Torço para que funcione! Pois a maioria dos usuários comuns, não utilizam nem um terço dos recursos desses aparelhos!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok funcionou beleza mas o volume não atua não abaixa... Eu fiz uma ponte do pino 27 ao positivo dos capacitores GC68 e  c638... 

Bcpetronzio o Q680 no esquema ta escrito mut eu tinha tirado ele pode deixar sem ele pois ele estragou na hora de tirar?

 

OBRIGADO BC DEUS LHE RECOMPENSARÁ...

Editado agora por DED21

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode deixar sem ele, ninguém usa o Mute do TV! Hehehehe!!!!...

Agora o problema do volume vou verificar!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Bcpetronzio, você é uma pessoa muito boa e especial "você faz a diferença"

 

O áudio bc sai do pino 27 do processador e chega até no pino 13 do   QG01 mas não sai... será que é ele QG01 que controla o volume.?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Eu estava escrevendo quando você respondeu.... Segue....

 

PS: Eu pensei que o processador Q501 é que controlava o volume do TV, mas "quem" deve fazer isso ai é o QG01, e como ele recebe pelos pinos 5 e 6 as linhas de controle da memória, pode estar ele com defeito, ou a memória corrompida e até mesmo o processador Q501 danificado...

Na minha opinião o Q501 (processador) será o último a ser trocado, pois ele pode estar recebendo da memória uma informação que o TV é Mono!...

De outra forma, mesmo que o processador receba a informação que o TV é mono, o áudio é enviado para o processador de áudio (QG01) pelo pino 13, que deveria fazer o "Mix" dos sons externos e os internos (Mono e estéreo), inclusive com o controle de graves, médios e agudos.

Então é muito grande a possibilidade desse CI estar ruim (QG01)....

Nessa hora que é cômodo estar dentro de uma autorizada!, troca-se a memória (já gravada), e afunila o defeito para um CI só!!!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok amigo Bcpetronzio, obrigado pela força, sábado e domingo eu vou trabalhar nessa tv, vou dar mais uma varredura, vou também verificar cada pinos desse ci do áudio para poder descartar a possibilidade de haver mal contato ou solda fria etc... E voltarei com resultados...... 

 

         Devemos vencer o mal com o bem. JESUS nos ensinou assim!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

PS: Eu pensei que o processador Q501 é que controlava o volume do TV, mas "quem" deve fazer isso ai é o QG01, e como ele recebe pelos pinos 5 e 6 as linhas de controle da memória.....

 

 

Meu amigo bcpetronzio após essas informações que o senhor me passou eu fui verificar as trilhas dos pinos 5 e 6 do processador de áudio QG01 até a memoria que passa e vai ao varicap, eu percebi que não tava dando continuidade eu fui encontrar uma pequena trinca la próximo a saída de áudio na esquina da placa inpedindo a memoria de se comunicar com o ci QG01 ai eu refiz as trilhas e adivinha....... som voltou ao normal......  

 

Estou muito feliz e sou grato a DEUS e a você BC.....Obrigado!!!!!!!! 

 

 Obrigado Amigo BCpetronzio sem a sua ajuda eu não iria conseguir resolver esse problema tão compricado DEUS lhe recompensará............

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×