Ir ao conteúdo
  • Cadastre-se
Rafael Favero

Kdenlive fechando ao executar vídeo!

Recommended Posts

Olá, de um tempo para cá, venho tentando editar vídeos no Kdenlive porém o mesmo fecha sem explicação, recentemente funcionava perfeitamente, porém ocorreu o erro de não haver memória suficiente e de lá para cá acontece de eu executar o Kdenlive e ele simplesmente fecha e não apresenta nenhum aviso sobre o motivo.

 

Utilizo Ubuntu 15.10, versão do Kdenlive 4:15.12.1.

 

Log do sistema:

Jul 10 19:09:06 Rafael-desktop gnome-session[1605]: QXcbConnection: XCB error: 8 (BadMatch), sequence: 7899, resource id: 60817680, major code: 130 (Unknown), minor code: 3
Jul 10 19:09:06 Rafael-desktop gnome-session[1605]: QXcbConnection: XCB error: 8 (BadMatch), sequence: 7947, resource id: 60817680, major code: 130 (Unknown), minor code: 3
Jul 10 19:09:10 Rafael-desktop gnome-session[1605]: QXcbConnection: XCB error: 8 (BadMatch), sequence: 19520, resource id: 60817680, major code: 130 (Unknown), minor code: 3
Jul 10 19:09:10 Rafael-desktop gnome-session[1605]: QXcbConnection: XCB error: 8 (BadMatch), sequence: 19548, resource id: 60817680, major code: 130 (Unknown), minor code: 3
Jul 10 19:09:10 Rafael-desktop gnome-session[1605]: QXcbConnection: XCB error: 8 (BadMatch), sequence: 19639, resource id: 60817680, major code: 130 (Unknown), minor code: 3
Jul 10 19:09:11 Rafael-desktop gnome-session[1605]: nouveau: kernel rejected pushbuf: Arquivo ou diretório não encontrado
Jul 10 19:09:11 Rafael-desktop gnome-session[1605]: nouveau: ch0: krec 0 pushes 0 bufs 2 relocs 0
Jul 10 19:09:11 Rafael-desktop gnome-session[1605]: nouveau: ch0: buf 00000000 00000002 00000004 00000004 00000000
Jul 10 19:09:11 Rafael-desktop gnome-session[1605]: nouveau: ch0: buf 00000001 00000006 00000004 00000000 00000004
Jul 10 19:09:11 Rafael-desktop kernel: [ 8475.196277] nouveau E[kdenlive[5804]] Unknown handle 0x0000001d
Jul 10 19:09:11 Rafael-desktop kernel: [ 8475.196286] nouveau E[kdenlive[5804]] validate_init
Jul 10 19:09:11 Rafael-desktop kernel: [ 8475.196287] nouveau E[kdenlive[5804]] validate: -2
Jul 10 19:09:12 Rafael-desktop kernel: [ 8476.033404] show_signal_msg: 45 callbacks suppressed
Jul 10 19:09:12 Rafael-desktop kernel: [ 8476.033411] FrameRenderer[5821]: segfault at 8 ip 00007f967805f58c sp 00007f96477fd680 error 4 in libdrm_nouveau.so.2.0.0[7f967805c000+6000]

 

Pelo que vi talvez o problema seja o driver, porém já tentei outro e deu problema com o open gl. A seguir estará uma imagem que mostra quais drivers estão disponíveis e caso queiram indicar o mais indicado para tentar resolver o problema.  https://imgur.com/MWfjG9G

 

Informações básicas sobre o sistema.

 

Arquitetura:           x86_64
Modo(s) operacional da CPU:32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                 4
On-line CPU(s) list:   0-3
Thread(s) per núcleo  2
Núcleo(s) por soquete:2
Soquete(s):            1
Nó(s) de NUMA:        1
ID de fornecedor:      GenuineIntel
Família da CPU:       6
Modelo:                37
Model name:            Intel(R) Core(TM) i5 CPU         650  @ 3.20GHz
Step:                  5
CPU MHz:               3212.720
BogoMIPS:              6425.44
Virtualização:       VT-x
cache de L1d:          32K
cache de L1i:          32K
cache de L2:           256K
cache de L3:           4096K
NUMA node0 CPU(s):     0-3

 

Preferi colocar na área Linux ao invés de aplicativos, caso queiram mover o tópico compreendo, porém achei melhor colocar aqui já que quem é especializado em Linux frequenta essa área.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reporte o bug para o repositório apropriado em "freedesktop.org".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fui ao site indicado, porém não achei a área indicada, procurei o fórum do Kdenlive, irei postar lá minha dúvida. Grato pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Favero Não sei se o fórum ajuda, ainda mais porque é erro de DRIVER e não do programa KDEnlive. Veja seu erro: Nouveau, é erro do driver de vídeo. Por isso você tem que ir em bugs.freedesktop.org e criar um bug lá, para que esse problema no DRIVER seja resolvido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×