Ir ao conteúdo
  • Cadastre-se
mateuscrv

Problema com o atmega2560 no ares

Recommended Posts

Olá pessoal,

 

Estou desenvolvendo um projeto utilizando o ATmega2560, porém na hora de criar o layout no ARES, eu não estou conseguindo criar nenhuma trilha saindo deste ATmega ou chegando nele. Vale ressaltar também que assim que coloco ele na workspace do ARES, já são gerados 38 DRC errors, conforme dá para ver na imagem em anexo. 

Acredito que isso seja algo simples, já mexi muito com Proteus porém nunca com componentes SMD, esta é a primeira vez.

Se alguém puder me ajudar, agradeço.

 

Obrigado!

ATmega2560.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Daniel,

 

Estas definições de Clearance estão iguais as que você passou e assim mesmo estou com o problema.

 

 

ATmega2560(1).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então meu amigo, essas configurações são padrões do software. Como pode ver sinalizei (em vermelho) para você onde poderá fazer as alterações a seu gosto. Esta escrito o que cada configuração faz, ou simplesmente você pode desabilitar estas regras de checagem no checkbox abaixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×