Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Alternex

Como Uma Maq. Perde O C:\ ?

Recommended Posts

:ahh: acho que perdi minha hd...nem mesmo em outra maq. iniciando como slave o disco funciona...a maq. deu um pau louco e o xp home edition não funciona mais, agora não consigo fazer backup de nada, pois o c:\ é inacessivel...o que faço???

Compartilhar este post


Link para o post
Compartilhar em outros sites
:aranha: parece mesmo que alguem deletou sua partição ou seu hd teve a fat ou na tabela de alocação da ntfs (usei o termo errado porque esqueci o correto) danificada, tenta colocar ele num outro computador e passar um programa tipo easy recovery, assim você poderá pegar seus arquivos e depois tentar coocar seu hd para funcionar. claro que tudo isso levando em conta que seu hd detecta. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Alternex@29 jul 2004, 09:47

nem mesmo em outra maq. iniciando como slave o disco funciona... a maq. deu um pau louco e o xp home edition não funciona mais, agora não consigo fazer backup de nada, pois o c:\ é inacessivel...

Pode ter sido ação de algum vírus, mas sem você descrever o que ocorreu exatamente, fica difícil avaliar. E outra: que HD é esse? Que marca? Capacidade? Etc.?

Antes de mais nada, baixe o DiskCheckUp e veja os status do SMART para esse HD (Não esqueça de habilitar o SMART no setup da sua máquina, se não estiver habilitado). Se possível, capture um screen do DiskCheckUp e poste aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×