Ir ao conteúdo
  • Cadastre-se
JAFARIA

Minha evga nvidia geforce GTX 750ti-sc-128bits-gddr5-2gb-pc-3753-kr. trava

Recommended Posts

Adquiri recentemente a placa acima citada, baixei o driver mais atualizado diretamente do site da NVIDIA, e estou usando as especificações recomendadas pela própria Nvidia, que são reguladas automaticamente p/ cada jogo através de um aplicativo chamado : "NVIDIA EXPERIENCE". Pois bem, quando jogo "ARCHER AGE", durante o jogo aparece um travamento momentâneo, que dura alguns segundos, e depois volta ao normal. As opções de regulagem de vídeo, imagens etc, sigo a recomendada pelo aplicativo acima citado, que me informa que meu jogo esta "OTIMISADO" .Queria saber se o problema é da placa de vídeo ou se é da configuração do PC que não ajuda.

Meu PC:

placa-mãe:Asus M4A78-EM

Processador: AMD Phenom (tm) ll X4 965-3,40GHz

Ram:Corsair 4 GB

Fonte Corsair 750 w

Qualquer ajuda ou sugestão dos colegas agradeço antecipadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde Amigo

 

você usa o Msi afterburner nos games?

se nao, useo para ver a temperatura da sua Gpu

 

esses travamento pode ser superaquecimento da mesma

seria bom você da uma olhadinha nesse requisito quando estiver jogando

 

olhar também se seu gabinete esta bem ventillado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JAFARIA Você tem pouca memória ram, isso pode causar alguns travamentos. Você tem algum amigo ou algum parente que possa emprestar um pente de memória para testar? (Mas no fim das contas já é bom você comprar mais memória, pois o "minimo" para jogos hoje em dia é 8gb). E se der abra o MSI Afterburner nesse jogo e tire um print dele enquanto joga e poste aqui para podermos analisar. (Aqui um vídeo de como configurar o MSI Afterburner caso você não saiba usar ele)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o MSI Afterburner, testei no game a temperatura máxima da minha Gpu durante o jogo, e ela não passou de 43°Celsus, o meu gabinete é um CM 690 da Cooler Máster, e estou usando 7 Fans de 5' no gabinete, + os fans do processador e da fonte. Portanto acho que não é problema de ventilação, quanto ao HD que o colega sugeriu, faço a desfragmentação do mesmo constantemente.

Agora vou tentar colocar + memoria Ram pelo menos + 4 GB e ver o que acontece. O difícil é achar RAM ddr2, compatíveis com a minha memoria existente.

A proposito, instalei o MSI Afterburner, esta funcionando perfeitamente, segui todas as instruções do vídeo anexo acima, só que não consigo fazer aparecer na tela durante o jogo os dados . Acho que não marquei algum item para isto acontecer, mas não consigo descobrir qual. Me deem uma dica pfv.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×