Ir ao conteúdo
  • Cadastre-se
Douglaas

Placa de vídeo não passa imagem para o monitor

Recommended Posts

Adquiri uma Nvidia Zotac gt 520 de um amigo, mas ao conectar na placa-mãe ela não passa imagem para o monitor, só aparece uma tela escrito "VGA Não conectado" e o monitor apaga. O onboard tem um pequeno problema e só funciona se retirar e colocar o cabo vga de novo, tendo que fazer o processo a cada 10/15 minutos.

 

placa-mãe Ms 7525 (boston) Chipset Intel G31 Express

celeron 450 2.2ghz

2 gb ram

fonte genérica 220w

Todas esses hardwares (sem contar a placa-mãe) serão substituidos em breve.

 

Sem contar que eu não consigo acessar a bios, pelo pobleminha do vga do on board, apesar de apertar todos os f1, f2, f3 etc.

Acredito que seja a fonte, mas o cooler da placa de video roda normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui acessar a bios e já estava selecionado a opção pci e.

Outra coisa que eu percebi é q quando eu tento ligar pela placa de video o teclado não liga também... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×