Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Seyres

Gigabyte 970a-ds3p não mostra bios em hdmi

Recommended Posts

Bom dia pessoal.

 

Estou com um problema um tanto chato com minha placa-mãe. Ela não mostra a BIOS quando ligo minha GTX 970 em HDMI, mesmo com cabo VGA desconectado. A tela fica preta e só aparece imagem quando o Windows se inicia

 O mais estranho é que quando usava placa de vídeo que não possuía saída VGA (somente HDMI), a BIOS aparecia normalmente ao ligar o PC, penso que seja algo relacionado a configuração de dispositivo padrão, mas procurei em toda parte das opções da BIOS e não encontrei uma solução, alguém pode ajudar?

Obrigado!

Editado por Seyres

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fica sim, só consigo acessar a BIOS com o cabo VGA, não está pulando a BIOS, só não aprece com HDMI mesmo. =S

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×