Ir ao conteúdo
  • Cadastre-se
Evandro

RESOLVIDO Windows 10 não reconhece impressora (mas reconhece) lexmark x2690

Posts recomendados

Olás,

 

O Windows 10 fez uma atualização forçada outro dia, que demorou 3 dias pra terminar, e ela está me dando mais dores de cabeça do que eu imaginei antes.

 

A primeira foi a completa bagunça das configurações de vídeo externo do notebook, e agora descubro que minha impressora está parcialmente operacional, coisa que não estava algum tempo atrás.

 

Como ela escaneia e é reconhecida pelo windows, mas quando tento imprimir qualquer coisa, aparece uma mensagem de erro de comunicação, creio que o problema é no SO.

 

Impressora Lexmark X2690, drivers reinstalados 4 vezes, computador reiniciado várias vezes, impressora reiniciada várias vezes, e nada do erro sair.

O Spooler não está desativado.

 

Alguma dica pra resolver isso, por favor?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se o driver do site tem um desinstalador.. Depois de desinstalar, passe um ccleaner da vida... ou advanced system care, enfim....

 

Após, tente reinstalar, mas troque a porta usb.. parece *****, mas... ajuda... 

 

Tente descobrir que atualização ocorreu, e, em alguns casos, se não adiantar, tente removê-la

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Evandro Você já tentou solucionar os problemas de compatibilidade ? Se não, tente!

 

• Clique com o botão direito do mouse em cima do ícone do driver, escolha a opção solucionar problema de compatibilidade;

• Clique em tentar configurações recomendadas;

• Na nova janela descrita como solução de problemas de compatibilidade de programas, clique na opção testar o programa;

• Finalizando o teste clique em avançar;

• Na próxima tela clique em Sim, salvar essas configurações para o programa;

• E por último clique em fechar a solução de problemas.

 

Fonte: Microsoft

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente desinstalar pelo Gerenciador de Dispositivos marcando a opção de excluir o driver... reinicie e tente reinstalar. Pode ser também que o Windows Update esteja forçando uma atualização automática para um driver bugado... façamos o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Também pode ser o cabo USB, tive um problema para instalar uma impressora. Tem cabo USB comum e outro de alta velocidade. Como é notebook veja também se está usando uma porta USB 3.0, ela tem um detalhe em azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/07/2016 às 17:43, ilkyest disse:

Veja se o driver do site tem um desinstalador.. Depois de desinstalar, passe um ccleaner da vida... ou advanced system care, enfim....

 

Após, tente reinstalar, mas troque a porta usb.. parece *****, mas... ajuda... 

 

Tente descobrir que atualização ocorreu, e, em alguns casos, se não adiantar, tente removê-la

 

Já fiz tudo isso.

 

A atualização não dá pra ser desfeita, foi uma daquelas enormes. :/

 

Em 14/07/2016 às 17:45, JorgeSouza disse:

@Evandro Você já tentou solucionar os problemas de compatibilidade ? Se não, tente!

 

• Clique com o botão direito do mouse em cima do ícone do driver, escolha a opção solucionar problema de compatibilidade;

• Clique em tentar configurações recomendadas;

• Na nova janela descrita como solução de problemas de compatibilidade de programas, clique na opção testar o programa;

• Finalizando o teste clique em avançar;

• Na próxima tela clique em Sim, salvar essas configurações para o programa;

• E por último clique em fechar a solução de problemas.

 

Fonte: Microsoft

 

Beleza, vou tentar.

 

6 horas atrás, Viny disse:

Tente desinstalar pelo Gerenciador de Dispositivos marcando a opção de excluir o driver... reinicie e tente reinstalar. Pode ser também que o Windows Update esteja forçando uma atualização automática para um driver bugado... façamos o teste.

 

Já fiz isso, a atualização automática tem que vir pra pegar o driver, já que não tem mais driver "baixável" pra esta versão do windows.

 

38 minutos atrás, Fernando Apratto disse:

Também pode ser o cabo USB, tive um problema para instalar uma impressora. Tem cabo USB comum e outro de alta velocidade. Como é notebook veja também se está usando uma porta USB 3.0, ela tem um detalhe em azul.

 

Testei na 3.0 e nas 2.0, não resolveu, e se fosse o cabo, acredito que a impressora não escanearia as coisas, concorda?

 

Obrigado pelas respostas!

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Evandro disse:

Testei na 3.0 e nas 2.0, não resolveu, e se fosse o cabo, acredito que a impressora não escanearia as coisas, concorda?

 

Obrigado pelas respostas!

 

 

 

Não... scanner geralmente usa um padrão que não a impressão. Pego por exemplo duas impressoras minhas, uma digitalizadora, que não funciona nem amarrada, em usb3.0

 

A outra que funciona muito bem... salvo o scanner, que tem de ser 1.1 ou 2.0

 

Tudo varia, tudo... conforme o software, firmware, que impressora e scanner tem diferentes.

 

Tanto é que tu tens scanner/impressora funcionando de maneira diferente, correto?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/07/2016 às 17:45, JorgeSouza disse:

@Evandro Você já tentou solucionar os problemas de compatibilidade ? Se não, tente!

 

• Clique com o botão direito do mouse em cima do ícone do driver, escolha a opção solucionar problema de compatibilidade;

• Clique em tentar configurações recomendadas;

• Na nova janela descrita como solução de problemas de compatibilidade de programas, clique na opção testar o programa;

• Finalizando o teste clique em avançar;

• Na próxima tela clique em Sim, salvar essas configurações para o programa;

• E por último clique em fechar a solução de problemas.

 

Fonte: Microsoft

 

Em 15/07/2016 às 16:04, Viny disse:

Tente desinstalar pelo Gerenciador de Dispositivos marcando a opção de excluir o driver... reinicie e tente reinstalar. Pode ser também que o Windows Update esteja forçando uma atualização automática para um driver bugado... façamos o teste.

 

Em 15/07/2016 às 22:03, Fernando Apratto disse:

Também pode ser o cabo USB, tive um problema para instalar uma impressora. Tem cabo USB comum e outro de alta velocidade. Como é notebook veja também se está usando uma porta USB 3.0, ela tem um detalhe em azul.

 

Fiz todas agora e nenhuma adiantou.

 

A imagem que aparece da impressora é esta:lixo.png

 

Os pontos de interrogação ali estavam com marcações da quantidade de tinta nessa jossa até outro dia.

 

Fazia tempo que eu não passava raiva com o Windows, a MS conseguiu esta proeza com esta atualização do 10, que droga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

---

Ok, resolvi a parada de uma forma meio bizarra..

 

Desliguei a internet, desinstalei o driver com a ferramenta de remoção da lexmark (link indireto), reiniciei o micro, instalei o driver pra Windows 8 pra x2690, reiniciei o micro, o driver não era reconhecido, liberei a internet, ele baixou e atualizou o driver (o que não devia fazer porque eu mexi na configuração do windows pra isso por não suportar aquela birosca do synaptics) e assim ela passou a funcionar.

 

Agora me toca comprar um cartucho de tinta novo porque a tinta azul acabou, isso pra imprimir 3 páginas. :mad:

 

Obrigado a todos pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que bom que conseguiu Evandro, e obrigado por postar a solução. Espero que ajude outros que caírem no mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também funcionou para mim:

Desliguei a internet, desinstalei o driver com a ferramenta de remoção da Ccleaner, reiniciei o micro, instalei o driver pra Windows 8 pra x2690, reiniciei o micro e quando voltou a impressora voltou a funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado. Estava com o mesmo problema. A impressora escaneava mas não imprimia, Lexmark x2690. Meu windows também é o 10. Segui o passo a passo exposto aqui e deu certo. Ja estava quase acionando um técnico para resolver o problema. Obrigado por compartilhar sua solução conosco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!