Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
iv@n

Subsistema 16 Bits

Recommended Posts

Pessoal estou c/ um problema no Xp não consigo instalar o programa NetTerm(programa de telnet p/ Unix,etc..) e nem executar o command do DOS (INICIAR > EXECUTAR > command). Acredito q falte alguma configuração porque todas essas ações eu consigo fazer em outro micro c/ XP.

Essa é a mensagem q surge quando eu tento ....

Subsistema do windows de 16 bits

C:WINDOWS\SYSTEM32\AUTOEXEC.NT O ARQUIVO DE SISTEMA NÃO É ADEQUADO A EXECUÇÃO DE APLICATIVOS DO MS-DOS E DO MICROSOFT WINDOWS. ESCOLHA

"FECHAR" PARA FINALIZAR O APLICATIVO.

Desde já, agradeço pela atenção

:aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

quanto ao programa para emular terminais, recomendo o Putty que é muito melhor (abre inclusive SSH, além de Telnet e é free), mas caso não tenha jeito, tente clicar no executável do programa com o botão direito do mouse --> propriedades --> memory --> e marque Auto em todas as opções

Caso não fucione existe uma política (mmc --> Group Policy --> Modelos Administrativos --> Start Menu & Taskbar --> Add run in separate memory space) , tente habilitar essa política e tente executar o programa pelo menu executar com a opção marcada....

quando ao command tente digitar CMD no ao invés de command....

Espero ter ajudado,

Abraços,

Felipe Silveira

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ola felipe

    Quanto ao command foi resolvido, estou entrando agora c/ "cmd".

    já o programa de telnet eu quero é instala-lo "nt3242ci.exe" só q quando click no setup(nt3242ci) para instalar não consigo porque surge a mensagem q citei na primeira mens(Subsistema do Windows ....).

    Valeu,

    OBrigado

    :muro:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por iv@n@30 de julho de 2004, 13:24

    Ola felipe

    Quanto ao command foi resolvido, estou entrando agora c/ "cmd".

    já o programa de telnet eu quero é instala-lo "nt3242ci.exe" só q quando click no setup(nt3242ci) para instalar não consigo porque surge a mensagem q citei na primeira mens(Subsistema do Windows ....).

    Valeu,

    OBrigado

    :muro:

    Isso se resolve aplicando um path do XP...

    Dá uma olhadinha Aqui

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×