Ir ao conteúdo
  • Cadastre-se
Tiago Cavalcanti

Desativar opções de raid no momento do boot - ssd

Recommended Posts

Fiz RAID 0 (dois SSDs conectados), através da BIOS (placa-mãe ASUS Z97M-PLUS/BR) alterei a configuração de AHCI para RAID, e partir de então, aparece uma tela, na inicialização, que dispõe a possibilidade de criar uma unidade RAID, gerenciar, enfim. Só que como eu já usei isso para criar minha unidade, não quero ficar vendo todas as vezes em que eu ligar meu computador, portanto, quero saber como desabilitar.

A tela é essa do exemplo:

intel_rst_enterprise_reset_disks.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não basta trocar o AHCI para RAID, nesta tela que apareceu voce tem que configurar para realmente ter os dois discos em RAID. As mensagens em verde indicam que eles não estão configurados em RAID: Non-Raid Disk

Veja como fazer neste VIDEO tutorial.

Veja como ficam depois de configurados:

 

raid0.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Apratto Obrigado! Na verdade esta imagem que tenho anexado é um exemplo, não sei se está necessariamente assim, como "Non-Raid Disk",  assim que eu estiver acesso ao meu computador, verificarei e irei fazer as configurações devidas conforme suas instruções. 

Editado por Tiago Cavalcanti

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como diz no vídeo é sempre recomendável usar número par de discos.

Como voce tem um disco que não faz parte do grupo é que vem esta tela eu acho.

Ou convive com isto ou desfaz o modo Raid.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Apratto Na verdade, não foi o fato de haver um HDD que não trabalhava em RAID junto com os dois SSDs que eu não conseguia passar o Boot direto sem passar pela tela de opções de RAID, eu até desativei meu HDD fisicamente,

mas só obtive uma solução realmente (por muitas tentativas, e pelas dicas que dera, me inspiraram bastante para encontrar a solução, e encontrei, também, a possibilidade de desativar qualquer unidade através da BIOS, sem a necessidade de 'desplugar' da placa-mãe), portanto para desativar as opções de RAID da inicialização entrei no BIOS e fiz o seguinte:

 

Sessão Boot > CSM

XzECBgq.jpg

 

Demonstração das opções disponíveis para Boot Device control (que é semelhante em todas as outras configurações de Boot abaixo):

2ywJMaw.jpg

 

Todas as configurações de Boot "setadas" para: UEFI em primeiro lugar / UEFI apenas (decidi priorizar o UEFI em todas as opções para garantir de uma vez que funcionasse).

8XTE9ow.jpg

Editado por Tiago Cavalcanti
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Apratto

Ou melhor, "aprimorei" a solução, basta alterar Option ROM Messages como Disabled,

(sem falar que talvez as alterações que fiz anteriormente sem muito entendimento (já restaurei padrão), poderiam acarretar em algum conflito, porque fiz modificações apenas com um interesse, mas haviam quatro opções de Boot).

Obrigado!

 

dr90J7x.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×