Ir ao conteúdo
  • Cadastre-se
lekosouza

A placa de video não da imagem

Recommended Posts

Boa noite, gostaria da ajuda de vocês, eu acabei de montar meu computador, e na hora que eu botei a placa de video tambem nova, ela não deu nenhum tipo de imagem, assim voltei ao local que comprei pensando que fosse defeito da placa de video, e ela estava funcionando perfeitamente, gostaria de saber o que pode ser feito para ajeitar esse problema, minha placa-mãe é uma GA-B75M-D3H, e a minha placa de video uma AMD R7 360 2GB peço ajuda de vocês para poder solucionar o meu problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lekosouzaOlá tudo bem? já tentou ligar o pc sem a placa de vídeo?

se sim e não deu vídeo do mesmo jeito pode ser a memória.

para resolver isso é só passar uma borracha na memória e tentar novamente. espero ter ajudado!

abraço Att Erikson Veríssimo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lekosouza Conectou as saídas de força certo? Mudou na BIOS pra video primário em PCI?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×