Ir ao conteúdo
  • Cadastre-se
Rulle

Montei um pc e o fps fica baixo i5 6600k e gtx 970

Recommended Posts

Boa noite a todos sou novo no fórum e novo no mundo dos hardwares.

E o seguinte montei o seguinte pc

Gtx 970 evga sc

Core i5 6600k 3.3ghz (3.9ghz)

placa-mãe gigabyte 1151ga-z170x gaming 3 ddr4

Walter cooler Corsair h45

Fonte Corsair CX 750w

Memoria hyper x Savage 8gb ddr4 2400hz

E o seguinte estou rodando o rise of the tomb Rider resolução 1080p

Tudo no máximo e anti serrilhamento fxaa e está rodando a 30fps

29fps mas notei em alguns vídeos com a mesma configuração está rodando a 60,70,80 fps com o mesmo setup gtx 970sc i5 e etc..

Queria saber se estou fazendo algo errado ou configure algo errado?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Onde viu uma 970 Rodando o Rise Of The Tomb Raider com TUDO NO MÁXIMO em 1080p ?
Esse é um jogo bem pesado.. se eu tivesse que dar um palpite diria que PODE SER a falta de Memória de Vídeo.. a GTX 970 é uma Placa de 4096 MB (3584 MB + 512 MB "inferiores"), e o Rise Of The Tomb Raider é um jogo que passa fácil dos 5 GiB..

Antes de achar que é um problema, tem que ver se em ambos os casos foram testados com AS MESMAS CONFIGURAÇÕES DENTRO DO JOGO.


Segue um vídeo do jogo com "Tudo no Máximo" em 1080P com uma 970 e um I5 4690K.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim vi nos vídeos ambos setup e configurações do jogo

Não entendo muito ainda mas me disseram que essa configuração rodava a maioria dos jogos no máximo, m

as não sei se a 60 fps 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com todo respeito mas, você não deve ter colocado exatamente a mesma configuração então.. Esse vídeo que postei ai por exemplo, com TUDO no máximo, mal consegue manter os 30 Quadros por Segundo, quem dirá 60.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O uso da GPU está a 74% ,49° 67% 1367 MHz

Memoria 3506 MHz

D3d11 30fps 29fps

Ram 4127 mb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se refere ao monitoramento do seu Gameplay ou ao do Vídeo que eu postei ?

Se as suas configurações estiverem exatamente iguais ao do Vídeo postado por mim, o desempenho está dentro do esperado.. é um jogo muito pesado para ser jogado nestas configurações e haverá dificuldade de ter um Frame Rate acima dos 30.
Sobre as informações repassadas por você, se forem relacionadas ao seu monitoramento in game, a sua 970 não está sendo usada em 100% e então há algo ai que está errado..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rulle

 

Use o MSI Afterburner (parece que já usa) e tire umas prints pra gente.. 

 

Rise of TB extrapola os 7GB de VRAM, no "Muito Alto"..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sou bem iniciante no pc não sei fazer print e enviar tirei foto kkk

IMG_20160717_202536.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fotos da configuração do cara do vídeo e

IMG_20160717_203417.jpg

IMG_20160717_203557.jpg

IMG_20160717_203727.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rulle

 

Pra tirar print com o AB, vá nas Configurações / Screen Capture. Ali, você define um botão pra isso (F6, F7, etc), o formato do arquivo da print e o local aonde deve ser salvo..

 

Deixe apenas as informações relevantes: "GPU usage", "GPU temperature", "Memory usage", "Framerate" e "Frametime", uso de CPU por núcleo (CPU1 até CPU4) e temperatura de CPU por núcleo (CPU1 até CPU4) e "RAM usage"

 

Passe o link do vídeo também..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/07/2016 às 22:46, RS Faria disse:

@Rulle

 

Pra tirar print com o AB, vá nas Configurações / Screen Capture. Ali, você define um botão pra isso (F6, F7, etc), o formato do arquivo da print e o local aonde deve ser salvo..

 

Deixe apenas as informações relevantes: "GPU usage", "GPU temperature", "Memory usage", "Framerate" e "Frametime", uso de CPU por núcleo (CPU1 até CPU4) e temperatura de CPU por núcleo (CPU1 até CPU4) e "RAM usage"

 

Passe o link do vídeo também..

cara achei o problema.e que estava rodando em uma tv 4k na saida hdmi.e coloquei em uma tv monitor full hd e la roda no ultra o tomb raider a 56,48 fps e the witche 3 no ultra também entre essa taxa de fps nao sei o porque disso se e o cabo hdmi que e 1.4 ou se e a placa-mãe apesar dela ter suporte a 4k nao entendo direito kkk como disse sou iniciante ainda kk

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rulle

 

É por rodar em 4K mesmo.. Se o PC mudou a resolução nativa pra 4K, tudo rodou em 4K.. Se tudo rodou em 4K, sim, a GTX 970 sofreu um bocado e não aguentou o tranco..

 

Normal, pois não há hardware no mercado que aguente o 4K ainda..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×