Ir ao conteúdo
  • Cadastre-se
Everton Lisboa Danis

Pc não conecta via cabo lan

Recommended Posts

Meu PC um dia parou de funcionar a internet do nada e isso faz uns 3 meses e desde então

nunca mais voltou a funcionar pelo cabo.

Eu uso o celular conectado USB e compartilho a internet por ele, que é recebida pelo Wi-fi.

 

O wi-fi funciona normal e o cabo funciona no xbox e no notebook, só no PC que não vai.

A entrada LAN acende a luz verde e nos dispositivos ele consta normal e sem problemas.

Quando coloco pro windows buscar diagnóstico apresenta o seguinte erro:

WybjYTM.png

 

Ja tentei usar o IP e confs. que gerou no notebook pelo cabo mas não resultou em nada.

 

O PC ja foi formatado e resetado a BIOS e não adiantou.

 

Minha internet é da NET com um motorola svg1202.

 

O engraçado é que ele identifica minha internet de 10MB, mas não libera a conexão.

qd5V38s.png

To muito tempo quebrando a cabeça com isso, gostaria muito de ajuda.

 

Grato.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Gerenciador de Dispositivos tem o seu adaptador de rede, clica na setinha preta ao lado do dispositivo e posta um print dele aqui, por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você desligar (desativar por instantes) este adaptador para o celular, apresenta a mesma mensagem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou remover o dispositivo e reiniciar a máquina pro Windows reconhece-lo de novo?

Caso não tenha feito, remova o Realtek e reinicie.

Editado por Rafael Tuco

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Spectrum..!! Sim, eu fui utilizar o celular depois de 1 semana sem solucionar o problema, então nao interfere nada.

@Rafael Tuco  Ja usei diversos drives e reinstalei o dispositivo.

E isso é inválido, porque formatando a máquina como citei, ele teria que reconhecer a placa. 

Editado por Everton Lisboa Danis

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Everton Lisboa Danis Pegue uma distro Linux, DVD ou Pendrive, pode ser Ubuntu e rode ele para testar. Com ele em funcionamento tente conectar via cabo a sua internet. Se não der muito provavelmente sua placa de rede está com problemas. Neste caso terá que usar uma placa de rede PCI.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Spectrum..!! Vou fazer isso, dps edito com a resolução de deu.

 

Edit:

@Spectrum..!! Segue a imagem:

http://imgur.com/yTVUmpF

 

Ainda assim ficou sem internet pelo Cabo LAN.

Editado por Everton Lisboa Danis
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Everton Lisboa Danis Então faça como o Spectrum sugeriu.

Compre uma plaquinha de rede PCI e faça um novo teste.

Elas são bem baratas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×