Ir ao conteúdo
  • Cadastre-se
Rafael W. Santos

Windows só roda no pendrive - ssd novo e hdd 1tb formatado

Recommended Posts

Boa noite a todos.

Hoje adquiri um SSD de 240gb e resolvi instalar na minha máquina Samsung NP270E5G. Ela vinha com 1tb de HDD que acabei formatando e colocando no lugar do CD.

Instalei o Windows 10 64bits pelo Rufus no PenDrive, formatei e criei as "partições" de cada armazenamento: uma única para o SSD e uma única para o HDD. Ambas apareceram na instalação do Windows 10 como "primárias", selecionei o SSD e tudo funcionou perfeitamente, até eu precisar reiniciar.

Se eu retiro o PenDrive com o Windows 10, uma mensagem na tela diz que nenhum sistema operacional foi reconhecido e me indica a pressionar f4 para selecionar outro método de entrada. Se eu deixo o PenDrive, o windows abre normalmente...

Pesquisei inúmeros fóruns em português e inglês, já tentei ver AHCI e IDE (que não encontro na bios no meu notebook), já tentei o reparo do windows, já formatei outras 2 novas vezes, vi algum artigo sobre o winloader.exe não estar na pasta certa (mas não encontrei mais detalhes, falam simplesmente para fazer o reparo automático), tentei a linha de comando "bootrec/rebuildbcd" mas sem sucesso (não encontra nenhuma partição com windows)...

O que tenho feito de errado? É realmente algo sobre AHCI e IDE que não consigo mexer na bios? Procurei no gerenciador de arquivos e lá tem um "standard SATA AHCI controller".

Tenho que ficar só com um modo de armazenamento, ou SSD ou HDD? =(

Preciso de ajuda... não entendo muito de computador, só de Google (rs) e não me ajudou em quase nada hoje. Estou desde as 14h fazendo isso e só ganhei dores de cabeça tentando arrumar.

Obrigado desde já por qualquer ajuda =)

Editado por Rafael W. Santos
Inserir foto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Rafael W. Santos.

 

Também tenho um notebook com SSD e HD e é muito bom.

 

Verifique qual partição está marcada como "boot", está deve estar localizada no SSD. 

 

Quando intadei o meu SSD, primeiro retirei o HD e instalei só o SSD, depois disso, formatei o HD e troquei ele pelo DVD. Você fez assim?

 

No aguardo de sua resposta.

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como o @LuftVanship_WD diz voce tem que ver qual partição é a responsável pelo boot, ela terá o parâmetro Ativa.

Provavelmente ela está no pendrive, verifique abrindo o Gerenciamento de Disco:

Tecla Win+r

Digite diskmgmt.msc

Para tornar a partição C: responsável pelo boot, faça o seguinte:

Pelo Gerenciamento de Disco, clique com o botão direito na partição C: e marque ela como Ativa.

Abra o CMD como Administrador e digite o comando:

bcdboot c:\windows /s c:

 

O Sistema mantém uma cópia do arquivo de boot na pasta Windows, com este comando voce estará copiando este arquivo para a raiz da partição C:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz uma mescla do que vocês dois disseram: primeiro deixei a partição C como ativa (SSD), depois removi o HDD e instalei novamente.

 

Deu certo.

Obrigado demais pela ajuda de ambos.

Acho que era simples, mas sem vocês não teria conseguido rsrs

 

Abraços!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×