Ir ao conteúdo
  • Cadastre-se
derek wildstar

Hd secundário "congelando" intermitentemente

Recommended Posts

Olá, boa tarde, vou tentar resumir meu problema. Tenho um PC com um SSD como HD primário (SATA boot/windows) e um HD secundário (SATA 1TB Seagate). Recentemente a placa-mãe desse PC deu problemas e eu precisei comprar uma nova (juntamente com um novo processador). Realizei a troca e tudo ocorreu bem, coloquei até mais memória RAM e tudo está funcionando como deve com exceção de um problema que eu julgo no mínimo estranho. Ao navegar nas pastas do HD Secundário, em determinados momentos, a tela do Windows Explorer "congela". O cursor do mouse até muda para uma rodinha, como se algo estivesse sendo feito, mas noto que não é nada. É como uma "espera" que varia de 5 a 10s (uma eternidade pra mim) até as pastas se tornarem acessíveis. Isso não acontece apenas uma vez, isso acontece várias vezes.

 

O que isso pode ser? Devo me preocupar?

 

Observações:

  • O HDD é um HD Seagate SATA III Desktop 7200 1TB ST1000DM003, comprado no Kabum (http://www.kabum.com.br/produto/24874/hd-seagate-sata-35-desktop-hdd-1tb-7200rpm-64mb-cache-sata-6gb-s-st1000dm003/?tag=ST1000DM003) em 11/2015.
  • A placa-mãe é a Gigabyte GA-H97M-D3H (http://www.gigabyte.com/products/product-page.aspx?pid=5258#ov)
  • Este HDD funcionava na minha placa-mãe anterior (original do PC) sem qualquer problema aparente. Essa questão começou depois que eu o instalei na placa nova, mas tirando esse atraso, ele parece funcionar direito.
  • Imaginei que ele pudesse estar desligando e ligando, e que a demora fosse justamente o spin-up, mas passei um diagnóstico de disco e fiquei vendo o monitor de HD do gerenciador de tarefas e notei que o disco ficou ativado durante todo o teste (perto de 100%) e isso pra mim significa que ele não desligou em nenhum momento. Eu não entendo se isso que eu falei faz sentido
  • Outro teste que fiz foi manter o gerenciador de tarefas aberto e continuar trabalhando normalmente até que o congelamento acontecesse, então eu rapidamente olhava o gerenciador de tarefas e notei que o monitor do HD não detectou qualquer diminuição no tráfego de dados, provando (talvez) que o HDD não esteja de fato desligando, mas algo está congelando ele periodicamente por 5 a 10 segundos e isso é muito irritante

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá derek wildstar.

 

Bem estranho mesmo.

 

Nos testes que você fez no HD, não apareceu nenhum "bad block"? E quanto o teste do S.M.A.R.T., apareceu algo? As vezes quando o HD está com "bad blocks" é comum congelar o PC etc. 

 

Fora esta opção, penso em alguma incompatibilidade de software, como você trocou de placa-mãe, talvez haja algum driver que não está trabalhando direito. Verifique se seus programas estão todos em dia.

 

Depois poste aqui o que fez.

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×