Ir ao conteúdo
  • Cadastre-se
wellingtonsr

RESOLVIDO Luz do led da fonte aumentando e diminuindo.

Recommended Posts

Boa tarde! Ontem fui ligar meu notebook e após alguns minutos, ele desligou. Olhei o led da fonte e vi que estava apagado. Testei em outras tomadas, mas não acendia. Depois de um tempo, voltou a acender, mas a luz led fica aumentando e diminuindo por um tempo, porém estabiliza e não desliga mais o notebook . Segue um vídeo. Alguém sabe qual o problema? Desde já obrigado!

 

Notebook CCE win, ILP-425

led.mp4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara você pode estar com um curto no cabo do carregador, muito provavelmente perto do conector que liga no notebook, quando isso acontece, os fios "descapelam" la por dentro e ficam fechando contato, como proteção o carregador desliga quando fecha totalmente o curto, como deve estar tendo contato entre o positivo e o negativo, acaba q ele fica piscando... Verifica se n está meio estufado o cabo do carregador, próximo ao conector ou próximo ao carregador...

Editado por Téc. Airton

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nos cabos, está tudo em ordem. Só perto da fonte que tá um pouco diferente, mas já era assim. Eu até mexi pra ver se o note desligava ou algo do tipo, mas não teve problema. Ele não desliga mais, foi no dia que fiz esse poste. Mas quando ligo, o led ainda fica oscilando, porém depois para de oscilar. Segue uma foto.

20160726_181816.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! O problema na fonte continua, ainda não resolvi. Hoje fui ligar e tava pior. Mas percebi que ela ficava assim ligada ao note, porém quando a desconectei, melhorou mais...nesse momento o note tá ligado a ela e funcionando, há pouco não havia conseguido ligar. Eu tenho umas carcaças aqui, então fiz uns testes: Com a fonte desconectada, quase não pisca; quando liguei no note, começou a piscar; mas quando liguei em uma carcaça de outro note (CCE também, mas modelo diferente) não piscou. Aí liguei em outra caraça da mesma marca e modelo desse meu, e o problema se repetiu. O mais curioso é que depois desses testes, consegui ligar o note, não ficou mais piscando. Eu não queria comprar outra fonte agora, com medo de o problema não ser apenas a fonte e eu perder. Abaixo, segue um vídeo do problema de hoje. Obrigado desde já!

 

Fonte.mp4

Editado por wellingtonsr
Colocar um vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite a todos! Meu problema foi resolvido, pelo menos é o que parece. Um amigo me deu uma fonte e até agora tá funcionando sem nenhum problema: O led não oscila, o note liga assim que a fonte é plugada...Obrigado a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho esses problema constantemente com minhas fontes (pra ser mais específico já são 4 fontes seguidas), eu sempre uso elas 3 ou 4 meses e começam a oscilar, ficar ligando e desligando sempre que elas estão conectadas aos Notebook. Vou enviar um vídeo mais tarde e tentarei achar a solução com meu professor de eletrônica, por que em todas as lojas que eu vou eles querem me empurrar uma fonte nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×