Ir ao conteúdo
  • Cadastre-se
Luiz Fraga

Placa de vídeo com temperatura elevada.

Recommended Posts

Olá, eu tenho uma GTX 650, ontem a noite jogando normal com meu irmão, meus dois monitores desligam e informam sem sinal de entrada, porém eu ainda escutando ele no ts, ai desliguei meu pc e liguei novamente,  abri o jogo novamente, " o League of Legends"  ai uns 3 minutos depois o meu FPS começa a dropar e a mesma coisa os monitores desligam,  novamente desliguei e liguei, fui verificar a temperatura quando eu abro o jogo, chega a 100º. Minha placa de vídeo já era ?

Temperatura.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

informe o restante da sua configuração.

 

Seu gabinete é bem ventilado? 

Editado por ApoloBrz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Fraga Qual a sua fonte? Os fans da placa de vídeo estão girando normalmente? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, ApoloBrz disse:

informe o restante da sua configuração.

 

Seu gabinete é bem ventilado? 

Sim, tem 4 saídas de ar,  tem 2 coolers de 140 mm  e um  muito maior no gabinete., todos os componentes ficam em 30 cº a 50 cº somente a placa de vídeo que vaipara 100 + e desliga

adicionado 1 minuto depois
2 minutos atrás, B0b5cooter disse:

@Luiz Fraga Qual a sua fonte? Os fans da placa de vídeo estão girando normalmente? 

Sim, todas giram normalmente, realmente o vento que sai do pc é gelado, porém só a placa de vídeo esta esquentando e começou ontem do nado,  já utilizo com a nova fonte de 400W  há mais de 6 meses e nuca tive problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Fraga Qual o modelo da fonte? Esse "uso a x tempo e nunca tive problemas" não significa que tem qualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz A placa já vai para uns 6 anos de uso.

adicionado 3 minutos depois

@B0b5cooter Minha fonte, não tem qualidade realmente. foi uma das melhores que consegui em uma loja quando  a minha antiga queimou.  porém nem marca tem infelizmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

6 anos? acho que não, a linha kepler é de 2012...mas bem, pode ser que a pasta térmica perdeu a eficiência térmica, sugiro que limpe a pasta velha com álcool isopropílico e aplica uma nova camada de pasta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Fraga Se sua fonte não tem qualidade troque assim que possível, tente pegar uma xfx 400 ou cx 430w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×