Ir ao conteúdo
  • Cadastre-se
Ênio Prado

Placa-mãe asus m597 le r2 não tem saída de vídeo!!!

Recommended Posts

ajuda!!! URGENTE!!! galera, é o seguinte, comprei um pc na pichau pro meu irmão, na opção "monte seu computador", coloquei uma placa-mãe ASUS M5A97 LE, não tinha percebido até chegar, ela não vem com saída de video, não tinha comprado uma placa de video junto porque queria juntar e comprar uma melhor, só q por isso acabei pedindo uma R7360, mas ainda não chegou... um outro amigo comprou ontem uma placa de video r7 250, só q tava dando tela preta no pc dele quando abria algum jogo, então resolvemos testar nesse meu pc (q ainda nem tinha sido testado porque não tem saída de video e estou sem placa de video por hora), acontece q não pegou a placa de video, o pc liga tudo, fans, placa de video e todos os led e tal, mas não dá nada no monitor, fica preto!!!

ai fui na casa de outro amigo testar no pc dele, q já tem uma placa de vídeo q não lembro qual é, enfim peguei a placa de video q ele tem lá e aconteceu a mrm coisa, tela preta... coloquei a plca do outro amigo, a r7 250 no pc desse ai e também deu o mrm q tinha acontecido no meu, e agora colocamos a placa q não sei qual é de volta no pc dele e deu o mesmo problema, monitor preto!!! alguem sabe o que é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ênio Prado Você consultou algum lugar antes de comprar este PC? 

Placas mães da AMD geralmente não tem saída de vídeo, pois os processadores da mesma não possuem vídeo integrado.

 

Se você espeto essa R7 250 em 2 pcs e não funcionou, simplesmente algo de arrado não está certo nessa placa de vídeo e não no computadores de vocês.

 

Obs: Seja mais detalhista por favor... Falar "peguei a placa de seila o que e etc" fica complicado de entender! xD

Editado por Sr. Coxinha

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Ênio Prado disse:

ajuda!!! URGENTE!!! galera, é o seguinte, comprei um pc na pichau pro meu irmão, na opção "monte seu computador", coloquei uma placa-mãe ASUS M5A97 LE, não tinha percebido até chegar, ela não vem com saída de video, não tinha comprado uma placa de video junto porque queria juntar e comprar uma melhor, só q por isso acabei pedindo uma R7360, mas ainda não chegou... um outro amigo comprou ontem uma placa de video r7 250, só q tava dando tela preta no pc dele quando abria algum jogo, então resolvemos testar nesse meu pc (q ainda nem tinha sido testado porque não tem saída de video e estou sem placa de video por hora), acontece q não pegou a placa de video, o pc liga tudo, fans, placa de video e todos os led e tal, mas não dá nada no monitor, fica preto!!!

ai fui na casa de outro amigo testar no pc dele, q já tem uma placa de vídeo q não lembro qual é, enfim peguei a placa de video q ele tem lá e aconteceu a mrm coisa, tela preta... coloquei a plca do outro amigo, a r7 250 no pc desse ai e também deu o mrm q tinha acontecido no meu, e agora colocamos a placa q não sei qual é de volta no pc dele e deu o mesmo problema, monitor preto!!! alguem sabe o que é?

Mais difícil que saber como resolver esse problema é entender o que você escreveu... Tive que ler 3x e ainda assim acho que não entendi 100%...

 

Vamos lá, você foi testar uma placa de vídeo no computador novo e não deu vídeo. Depois foi testar esta mesma placa de vídeo no PC de origem, que antes funcionava, e passou a não dar vídeo também. Com isso testaram num terceiro computador, que passou a não dar vídeo da mesma forma? É isso?

 

Possibilidades que passam pela minha cabeça:

 

1) Pode ser algum defeito na placa de vídeo, ocasionado pela manipulação da mesma.

2) A placa de vídeo pode estar ocasionando algum curto nas mobos (acho difícil).

3) A placa de vídeo não foi corretamente montada nas máquinas (ficou frouxa no SLOT, o cabo de alimentação auxiliar não foi montado corretamente).

4) etc...

 

 

 

 

adicionado 0 minutos depois
2 minutos atrás, Sr. Coxinha disse:

@Ênio Prado

 

Obs: Seja mais detalhista por favor... Falar "peguei a placa de seila o que e etc" fica complicado de entender! xD

Ufa, achei que era só eu com dificuldades... kkkkkkkkkkk

Editado por braconius
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sr. Coxinha @braconius kkkkkkkkkk é o desespero, tentarei ser mais detalhista agora: eu adquiri um pc com essa placa ai, ele não tem placa de video e ainda nao foi testado... amigo1 comprou uma r7 250 e colocou no pc dele e ela da tela preta quando ele inicia algum jogo, mas a placa-mãe iniciava no pc dele e dava video, só dava pau nos jogos... amigo2 tem um pc e uma placa de video q desconheco o modelo, porém tava tudo funcionando no dele, uma beleza.
Primeiro TESTE - peguei a placa de video do amigo1, r7 250, e coloquei no meu pc q tem essa mobo asus m5a97, não funcionou, monitor deu tela preta, mas tudo no pc liga, leds, ventoinhas, coolers...
Segundo TESTE - peguei a placa de vídeo do amigo2, não sei o modelo. mas tava funcionando na dele de boas, coloquei no meu pc e deu o mesmo resultado do primeiro teste...
Terceiro TESTE - peguei a placa de video do amigo1 e coloquei no computador do amigo2 e deu o mesmo resultado dos testes anteriores...
Quarto TESTE - desistimos e montamos o pc do amigo2 de novo, colocando a placa dele no pc dele (amigo2), porém, isso q tava funcionando antes dos testes, acabou dando o mesmo resultado dos outros testes, tela preta!

não sei se é a placa de video do amigo1 que estragou as mobos ou se fizemos algo de errado (acredito q deve ter sido algo errado, mas q não tenha queimado nada)

Editado por ApoloBrz
retirada da palavra de baixo calão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ênio Prado Difícil ter queimado as placas mães de vocês, pois se estivesse dado um curto, os restante dos componentes também não iriam ligar. Eu acho que no manuseio da placa de vídeo R7 250 foi de forma incorreta e acabou dando um curto nela ou algo assim. 

Editado por Sr. Coxinha
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sr. Coxinha no caso o q faço? já entrei em contato com a rma da loja q comprei o pc, Pichau, eles disseram q tenho 60 dias pra fazer trocas e devoluções e pá... a minha vga ta chegando, melhor esperar e fazer o teste com uma vga novinha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ênio Prado Sim sim, faça isso. Espere chegar a placa de vídeo... teste... Se não der vídeo, mande novamente para Pichau dizendo isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Ênio Prado disse:

@Sr. Coxinha farei isso, bom q já mando com a placa de video e eles me entragam tudo montadinho e pá

 

Uma informação importante: qual a marca e modelo da fonte desse seu computador?

 

Obs: não utilize estabilizadores/módulos isoladores ou nobreaks baratos (entenda como ''barato'' qualquer valor abaixo dos 1500 reais).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

cuidado no manuseio, tente usar uma luvinha  daquelas de medico, de preferência use o pc para testar deitado, para que a vga fique em pé, e parafuse ela no gabinete@Ênio Prado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ênio Prado as vezes é só o encaixo que não tá certo, depois de colocar na mobo, faz uma leve pressão pra baixo e dos lados, se ela tiver cedendo não foi bem encaixada, já aconteceu cmg, com uma 8800, só mau contato 

adicionado 2 minutos depois

@Ênio Prado se n tiver filtro de linha use direto na tomada, tua fotne tem pfc ativo ? qual é a sua fonte ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Ênio Prado disse:

@Wesley Safadaum sim... repetirei os testes... dessas vez só com o meu pc e quantas placas de vídeo eu achar kkkkkk

adicionado 0 minutos depois

@braconius 1500???? só isso já ta quase no valor do meu pc kkkkkk 

Nobreaks de qualidade precisam ser online, senoidais puros e de dupla conversão. Com essas características, um nobreak não sai por menos que esse valor. Por isso recomendei que não os usasse. Estabilizador e módulo isolador independe do preço, todos são porcaria e prejudiciais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, ApoloBrz disse:

informe a sua configuração. 

 

Foi feita outro tópico do mesmo autor aonde diz sua configuração :

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz Processador FX - 8320e
Mobo ASUS M5A97 LE R2,0

MEMORIA CORSAIR VENGEANCE 8GB
SSD KINGSTON V300 120GB SATA III
FONTE THERMALTAKE SMART ATX 80PLUS WHITE 500W
GABINETE AEROCOOL AERO 500 BLACK EDITION WINDOW

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito esquisito. você não ligou errado essa fonte aí?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz não sei, como não vem com placa de vídeo nao sei dizer, não da pra acessar a bios... o site assegura q é testado ao montar :/

adicionado 0 minutos depois

@ApoloBrz teria como atualizar a bios sem precisar do monitor?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz mas como vou atualizar a bios se a placa não tem suporte pra saída de vídeo? ... e quando coloco a placa de video o monitor fica preto... tem como atualizar a bios sem o monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que sei, não tem como, tem que ligar a placa-mãe com um processador compativel com a versão da bios (tem que olhar no site da asus para ver qual cpu é suportado desde a versão inicial da bios) e atualizar.

adicionado 4 minutos depois

Se o caso for de bios desatualizada, ao colocar um processador suportado pela versão que está na sua placa, ela irá ligar/dar vídeo. 

 

Mas veja se no suporte do local em que você comprou eles atualizaram a BIOS para este processador. Já que disse que eles testaram.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra atualizar a BIOS é necessário ter um processador compatível com a BIOS mais antiga.

No meu caso eu usei um Sempron 145 que tenho guardado até hoje.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×