Ir ao conteúdo
  • Cadastre-se
brucebond007

Dominio nao reconhecido a partir de outra maquina

Recommended Posts

Boa tarde pessoal, estava tentando configurar o apache virtual hosts para que meu servidor consiga hospedar dois dominios.

Estava seguindo os passos desse tutorial:

 

https://www.digitalocean.com/community/tutorials/como-configurar-apache-virtual-hosts-no-ubuntu-14-04-lts-pt

 

estava fazendo isso no próprio ubuntu 14.04. Funcionou. Quando digito no broswer http://example.com ele abre a página corretamente, isso na máquina com ubuntu.

Acontece que quando vou acessar no broswer de outra máquina na rede com windows instalado, aparece a mensagem que a página não foi exibida dando como principal causa que o site está encontrando problemas.

 

O apache está startado, quando digito a partir no broswer da máquina com windows o ip da máquina com ubuntu, ele carrega a página de apresentação do apache.

Acho que está havendo algum problema ainda com a resolução de nome deste dominio.

 

Alguém aí que já configurou poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

o ip que você setou não é o IP da propria maquina? 192.168.x.x ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro B. como assim? seguindo os passos do tutorial sim, foi o ip da própria máquina, 192.168.x.x naquela parte de edição do arquivo hosts no ubuntu

Editado por brucebond007

Compartilhar este post


Link para o post
Compartilhar em outros sites

@cjfs não está publicado eu só queria que a partir de outra máquina da rede local ( intranet), a página fosse acessada a partir da digitação do dominio no broswer, assim como é na máquina com o ubuntu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que teria que instalar também o servidor dns para tal feito? mas é estranho porque pelos passos do tutorial, a configuração do arquivo hosts na pasta etc do linux já faria isso.... to achando que só funciona na máquina do ubuntu mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

gente só pro tópico não ficar sem resolução, consegui solucionar da seguinte maneira:

No arquivo hosts do servidor com ubuntu joguei o IP 127.0.0.1 associado com o dominio e

No arquivo hosts da máquina cliente da rede joguei o IP da rede local  associado com dominio e funcionou....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×