Ir ao conteúdo
  • Cadastre-se
Thomas Streck

Wndows xp não navega

Recommended Posts

Gente estou tendo um problema com os computadores com windows xp, não sei se é so eu, mas é o seguinte faz cerca de uns 15 dias que os xp não estão mais navegando na internet, pinga pra fora, mas não navega, e não driver, nem nada do tipo, trabalho em uma loja de informatica e ja chegou varias cpus com o XP sem navegar nos navegadores = e pingando pra fora, e muitos computadores logo após formatar ja parão sua navegação no xp, será esse o fim do XP? se alguem tiver alguma dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, teste outra mídia de instalação e verifique os drivers da placa de rede.

Também é sintoma de malware no sistema operacional. Investigue os processos que estão rodando no gerenciador de tarefas( se conhecer bem o XP sabe quais são os do sistema). Nesse ponto pode usar o configurador de sistema(msconfig na janela executar) e parar todos os processos que não sejam do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, PedraX disse:

Bom dia, teste outra mídia de instalação e verifique os drivers da placa de rede.

Também é sintoma de malware no sistema operacional. Investigue os processos que estão rodando no gerenciador de tarefas( se conhecer bem o XP sabe quais são os do sistema). Nesse ponto pode usar o configurador de sistema(msconfig na janela executar) e parar todos os processos que não sejam do Windows.

ja testei com outros disco do xp, os drivers estão instalados e funcionando perfeitamente (pinga pra fora exemplo se eu por no cmd www.terra.com -t) mas não navega, não tem malware ele foi formatado agora (esse não é o primeiro com este problema), e no ms config esta apenas os serviços do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

testou outros navegadores?Chrome, firebird...

adicionado 2 minutos depois

uso XP de vez em quando e até agora está normal, inclusive até faz atualizações ainda.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim , chrome , explorer , mozila n importa o navegador , todos inclusive o antivirus estão de conexão externa , ping em qualquer site esta ok, é como se o windows xp estivesse sendo bloqueado para navegação, esse problema vem ocorrendo nos computadores com windows xp, mas alguns não apresentam o problema, tem o link do xp que você usa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu XP Pro é oficial, veio com o notebook VOSTRO.

Se esses PC' forem para revenda seria mais interessante vender com o UBUNTU instalado.

Talvez haja uma trava mesmo no funcionamento, é a primeira vez que vejo. Já tentou o Windows 7?

adicionado 1 minuto depois

É porque já ví vários navegadores pararem de dar suporte ao XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, PedraX disse:

O meu XP Pro é oficial, veio com o notebook VOSTRO.

Se esses PC' forem para revenda seria mais interessante vender com o UBUNTU instalado.

Talvez haja uma trava mesmo no funcionamento, é a primeira vez que vejo. Já tentou o Windows 7?

adicionado 1 minuto depois

É porque já ví vários navegadores pararem de dar suporte ao XP.

Sim, com o windows 7 esses mesmos computadores funcionam normalmente, porém, esse pc em questão tem apenas 1gb de memoria ram ddr1, e seria mais conveniente achar uma solução, pois tem muitos computadores que a gente atende que não tem suporte (requisitos minimos) para a rodar o windows 7, e como muitos utilizam programas ou até esses computadores como servidor ou algo do tipo, trocar para algum derivado do linux não resolveria o problema, eu acho que o xp está se aposentando, mas teria que ter uma maneira de resolver este problema, se não tiver, é um adeus windows xp.

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, PedraX disse:

O meu XP Pro é oficial, veio com o notebook VOSTRO.

Se esses PC' forem para revenda seria mais interessante vender com o UBUNTU instalado.

Talvez haja uma trava mesmo no funcionamento, é a primeira vez que vejo. Já tentou o Windows 7?

adicionado 1 minuto depois

É porque já ví vários navegadores pararem de dar suporte ao XP.

olha desativei o avast e está navegando, vamos ver por quanto tempo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Thomas, beleza.

To quase certo que isso é prpblema com dns. Verifique se tem algum estatico, configurado ou dinamico. Se estiver estatico, sugito trocar pra dinamico, onde se um falhar recorre a outro.

 

Tambem, e depois de conferidos esses enderços tanto ip quanto dns, verifique tambem o modem se esta tudo ok, com a configuração interna, principalmente as opção VCI.

 

Bom é isso ai. Faz isso e ppsta aqui depois. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×