Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Rogério Genghi Magon

RESOLVIDO Tela recém comprada do notebook cinza

Recommended Posts

Olá galera boa noite, seguinte meu cliente trouxe um Notebook da marca Qbex modelo NX 520 que havia caído no chão e desde então não dava mais tela, ele ligava, acendiam os leds  mas não dava tela, então experimentei liga-lo através de um cabo VGA no meu monitor e através deste cabo funcionava normalmente.

Então pedi ao amigo que comprasse uma nova tela(lógico que eu indiquei uma que bate o número de série que fica atrás), demorou pra caramba e ele trouxe-me a tela nova nesta sexta-feira 22/07/2016, enfim...instalei a nova tela de LED, porém um novo problema está acontecendo, ao ligar o notebook, a nova tela fica como posso dizer, cinza e preto e fica variando nestas tonalidades de cores....enfim o que pode ser isso? Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Rogério Genghi Magon disse:

Olá galera boa noite, seguinte meu cliente trouxe um Notebook da marca Qbex modelo NX 520 que havia caído no chão e desde então não dava mais tela, ele ligava, acendiam os leds  mas não dava tela, então experimentei liga-lo através de um cabo VGA no meu monitor e através deste cabo funcionava normalmente.

Então pedi ao amigo que comprasse uma nova tela(lógico que eu indiquei uma que bate o número de série que fica atrás), demorou pra caramba e ele trouxe-me a tela nova nesta sexta-feira 22/07/2016, enfim...instalei a nova tela de LED, porém um novo problema está acontecendo, ao ligar o notebook, a nova tela fica como posso dizer, cinza e preto e fica variando nestas tonalidades de cores....enfim o que pode ser isso? Obrigado desde já.

Já descobri o problema, desmontei o note e identifiquei que o cabo flat sofreu avarias sendo assim ele precisa ser substituído...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, Verifica se o flat não foi rompido. 

Caso não esteja rompido, refaça o aterramento do cabo que vai à tela. 

Caso mesmo assim não funcione, coloque um multímetro em escala de continuidade, e veja quais são os cabos que não estão funcionando. Remova a proteção do flat, e refaça o cabo com problemático.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×