Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
BlizzarDss

Tela sem sinal

Recommended Posts

Boa noite , recentemente comprei um gabinete novo e passei todos os componentes do antigo para o novo , mas começou a dar um probleminha chato , meu PC fica horas , dias ligado , e agora quando jogo BF4 depois de umas 4 hrs de jogo simplesmente os dois monitores fica sem sinal , não da tela preta , não crasha , simplesmente aparece "Sem sinal" e o PC continua LIGADO 

 

Gabintete: NZXT phantom 820

placa-mãe: Asus Maximus 7 Ranger 

Memoria ram: HyperX 2x8 

Placa de video: EVGA GTX 970

fonte: EVGA 850w

 

Acredito que seja a Temperatura , pois o processador tem um WC nepton 120xl , e sempre quando jogo consigo ouvir a rotação dele indo de 1200 para 2500 e depois volta para 1200 e depois sobe para 2500 

 

Alguem pode me ajudar ?  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×