Ir ao conteúdo
  • Cadastre-se
marcostxu

Placa-mãe asus p5g41t-m lx não liga com processador q8200 2qudcore

Recommended Posts

Bom dia, pessoal peguei essa placa-mãe asus p5g41t-m lx, de um cliente, quero colocar um core2quad Q8200, e ela não aceita, não gera video e nem aquele o processador, nas especificações do fabricante diz que aceita normal, já atualizei a bios dela pra ultima e nada.

 

https://www.asus.com/Motherboards/P5G41TM_LX/

 

O que sera que pode ser?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente é compatível, após atualizar o Bios ela liga normalmente com o processador mais antigo? Esse Q8200 está funcionando?

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, NascarBR disse:

Realmente é compatível, após atualizar o Bios ela liga normalmente com o processador mais antigo? Esse Q8200 está funcionando?

Sim ligou normalmente, o Q8200 ta normal, testei em outras 2 placas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×