Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite!

 

estou com uma dúvida acerca do H55. Adquiri recentemente uma nova config. E optei por esse WC. Ainda não montei a máquina, mas eu estava pesquisando, sobre o sistema Push-N'-Pull. E gostaria de tirar algumas duvidas:

 

1-meu gabinete é um 330r da Corsair. Ele vem com um cooler de 120mm atrás. Eu poderia utilizar esse cooler como Push and pull? (cooler que já veio X Radiador X Cooler do WC)

 

2-caso não, aonde seria melhor instala-lo? Na parte traseira, onde eu teria que retirar o cooler preexistente e aloca-lo na parte superior. Ou na própria parte superior? Lembrando que na parte superior, possui uma tampa que veda a saída de ar. Caso eu opte por colocar na parte superior, eu devo manter tampado ou aberto?

 

 

espero ter sido claro nas dúvidas. Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Herculano Melhor não fazer o push pull, porque o fan que vem no gabinete é de especificação bem mais fraca e vai atrapalhar o fluxo mais do que ajudar. Push pull também é um mito em 99% dos casos. Se o fan for bom, e todo water cooler / air cooler vem com um fan de acordo com a engenharia do cooler, não adianta adicionar outro que não muda praticamente nada.

 

Eu colocaria o H55 atrás, no lugar desse fan do gabinete, soprando para fora. Passe o fan do gabinete para outro lugar. Pode colocar na frente (tem espaço para mais um) ou em cima, se você quiser manter a tampa aberta. Monte o radiador com as mangueiras embaixo e plugue o bloco (bomba) em um SYS-fan e desabilite o controle no BIOS para a bomba rodar a 12V. Coloque o fan no CPU-fan.

 

A tampa do gabinete parece não ter respiro, correto? Se for assim, mantenha fechado se você quiser silêncio e aberto se quiser refrigeração. Teste das duas formas e veja o que se adequa melhor a você.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Contiusa disse:

@Yuri Herculano Melhor não fazer o push pull, porque o fan que vem no gabinete é de especificação bem mais fraca e vai atrapalhar o fluxo mais do que ajudar. Push pull também é um mito em 99% dos casos. Se o fan for bom, e todo water cooler / air cooler vem com um fan de acordo com a engenharia do cooler, não adianta adicionar outro que não muda praticamente nada.

 

Eu colocaria o H55 atrás, no lugar desse fan do gabinete, soprando para fora. Passe o fan do gabinete para outro lugar. Pode colocar na frente (tem espaço para mais um) ou em cima, se você quiser manter a tampa aberta. Monte o radiador com as mangueiras embaixo e plugue o bloco (bomba) em um SYS-fan e desabilite o controle no BIOS para a bomba rodar a 12V. Coloque o fan no CPU-fan.

 

A tampa do gabinete parece não ter respiro, correto? Se for assim, mantenha fechado se você quiser silêncio e aberto se quiser refrigeração. Teste das duas formas e veja o que se adequa melhor a você.

 

Obrigado pela resposta!

 

Compreendi a questão do Push. E vou seguir então sua sugestão: não farei Push. Vou alocar o cooler traseiro na região frontal, deixando assim a parte superior tampada mesmo.

 

Desculpe a minha ignorância, mas não compreendi totalmente a parte que você fala do Radiador com as mangueiras para baixo. Você quis dizer literalmente voltadas para baixo, e não para cima? Se for isso, desculpa a redundância. E no caso, o que seria esse SYS-fan? Devo ir na BIOS e desabilitar o controle de fan automático? Pra o cooler ficar rodando há uma velocidade permanente?

 

minha MOBO é uma Asrock z87 pro3

 

 

Grato pela atenção e desculpe as dúvidas bestas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Yuri Herculano disse:

Desculpe a minha ignorância, mas não compreendi totalmente a parte que você fala do Radiador com as mangueiras para baixo.

 

Tipo como na foto abaixo. Tem gente que coloca as mangueiras para cima, dependendo do gabinete. Colocar para baixo evita que bolhas entrem na mangueira e chegem na bomba.

 

Sobre o SYS-fan, são os conectores da placa-mãe. O principal é o CPU-fan. No CPU-fan você pluga o fan do H55 para ele ser controlado pelo PWM do BIOS (dependendo da carga o fan vai rodar mais rápido ou mais devagar). A bomba (bloco), por outro lado, precisa rodar sempre a 100% para evitar vibração, desgaste, problemas de ruído. Então você precisa plugar em um SYS-fan e desabilitar o controle de rotação no BIOS para o conector entregar potência máxima. Para fazer isso, faça o seguinte:

 

Vá no BIOS, em PC Health e desça até os controles de fans. Nos SYS-fans você vai ter a opção de Silent / Normal / Turbo / Disable. A nomenclatura pode variar dependendo do fabricante (ASUS, Gigabyte, Asrock, etc), mas é mais ou menos isso. Deve estar em "normal". Você precisa colocar em "disable". Isso não quer dizer que você vai cortar a alimentação do conector. Significa que você vai desabilitar o controle de tensão. Ele vai rodar sempre a 12V, no máximo. 

 

Pode conferir depois com o app HWmonitor. Ele vai mostrar a rotação do CPU-fan e a rotação do SYS-fan (no caso a bomba). 

 

H55.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Yuri Herculano disse:

@Contiusa agora entendi perfeitamente. Nesse caso, a bomba trabalhando em potência máxima, causa algum dano? Diminuir vida útil ou algo do tipo?

 

Não, pelo contrário. Se ela rodar abaixo do máximo ela pode vibrar e desgastar, quebrar em poucos meses. Bombas em geral não foram feitas para trabalhar em rotações variáveis. O recomendado é rodar sempre em 12V - pelo próprio fórum da Corsair.

 

Infelizmente os manuais são muito pobres e mal explicados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa vou postar sim!

 

vou iniciar a montagem aqui agora com o técnico. 

 

Surgiu uma dúvida e acabei esquecendo de perguntar: precisa aplicar pasta térmica nele? Ou já vem com pasta térmica pré-aplicada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Herculano ela já deve vir com pasta térmica pré-aplicada. Não recomendo substituir por pastas vagabundas como Implastec e similares. Vai ficar pior. Se tiver uma pasta de qualidade e souber aplicar (tem a manha), pode trocar. Até porque water cooler é difícil de instalar o bloco de prima. As mangueiras dificultam muito e às vezes é necessário realinhar. Se o técnico fizer isso todo dia, ele deve instalar de primeira, mas nem sempre dá certo. Por isso é sempre bom ter uma pasta à mão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa bom, "terminamos", mas não saiu como o esperado. O Water cooler ficou bom, mas eu tive o desprazer de escolher a fonte errada para o meu gabinete. Conseguimos deixar ela parafusada somente com dois de cima. O técnico me disse que existem suportes para encaixar essas fontes pequenas no formato atx normal, mas não consegui achar

 

minha fonte é uma SF600 da Corsair. Fonte excelente, com selo gold, porém ela é micro atx, e vem com os cabos bem curtos... Amanhã vou atrás de cabos maiores para fazer um bom cable-management.

 

coloquei o cooler de trás na frente, porém ele é menor (90mm) e não parafusa os 4 parafusos. Só conseguimos parafusar os dois de cima. Ficou firme, porém tenho medo que empene.

 

obs: não estou conseguindo enviar as fotos do Cel...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Herculano é, que pena. Não seria melhor vender essa fonte? Porque você pode conseguir trocar elas por elas por uma CX. Assim você já fica com uma fonte direito, sem ter que ficar emendando os cabos. Mas vê aí.

 

O fan não tem problema. Pode tentar prender embaixo com zip tie (abraçadeira de plástico). Deve ter algum lugar para fixar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Com certeza seria. Porém não é um produto muito procurado. Ainda mais essa série... que apesar de ser boa, pouca gente utiliza um gabinete microATX. Sinto que sai perdendo grana nessa. Por enquanto vou utilizar essa fonte, com um buraco embaixo que da pra passar o dedo. Procurei, procurei e procurei mas não encontrei esse adaptador de fonte microATX para o formato ATX, você sabe me dizer se existe mesmo? Caso não exista, o jeito vai ser comprar uma outra fonte, mas só próximo mês. Talvez uma mais barata, da EVGA, pois Corsair é meio cara.

 

Quanto aos cabos, estou indo comprar agora. Os cabos de energia da fonte. Altera em alguma coisa? A distribuição de energia? Ou não afeta em nada?

Compartilhar este post


Link para o post
Compartilhar em outros sites
41 minutos atrás, Yuri Herculano disse:

Quanto aos cabos, estou indo comprar agora. Os cabos de energia da fonte. Altera em alguma coisa? A distribuição de energia? Ou não afeta em nada?

 

Não afeta, só vai encher o gabinete de cabos e emendas. Por isso eu falei que seria melhor vender.

 

Se conseguir um comprador, eu me desfazia na hora :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa não achei os cabos de energia da fonte... Bom, vou ficar com essa fonte por enquanto. Eu até ia comprar uma agora lá no Shopping, uma EVGA 500w 80 plus. Mas ela só entrega 80% da eficiência dela, o que dá 400w na verdade. E meu PC consome 386w 

 

 

Hoje finalmente vou ligar o PC, já atualizei a BIOS e vou ajeitar a parte do sys fan. Vou tentar postar uma foto pelo PC, porque pelo celular não consegui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, Yuri Herculano disse:

@Contiusa uma EVGA 500w 80 plus. Mas ela só entrega 80% da eficiência dela, o que dá 400w na verdade. E meu PC consome 386w

 

 Não é assim. Ela entrega 500W com desperdício de 20%. Na verdade, essas fontes de qualidade tem margem, então ela deve entregar até uns 600W.

 

Mas tem uns modelos da XFX que são melhores. Ou da Corsair ou da PCyes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Boa noite, amigo! Cara, terminamos de montar a máquina. No final das contas, deu tudo certo. Encaixei o Fan que liga direto no Processador em CPU FAN 1, e na minha MOBO não tem o tal de SYS-fan, então encaixei o do BLOCO preto grande em CPU FAN 2. Daí fui lá na BIOS, tui em Tools, e deixei o CPU FAN 2 no modo FULL. Tinham 4 modos: Silent, Standard, Performance e esse FULL. Segue o link do HW monitor da rotação dos fans. Acho que fiz certo. Ainda não testei em nenhum game, mas as temperaturas em Idle estão boas.

 

 

Engraçado que os dos dois fans da frente do gabinete acho que não aparecem aí...

HWmonitor 1.jpg

Arquivo 29-07-16 19 02 14.jpg

Editado por Yuri Herculano
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Herculano ah, beleza então. É isso aí mesmo. Pode deixar em Full. Os dois fans da frente estão conectados na placa-mãe? Era para aparecer. Se eles estiverem ligados no gabinete não vai aparecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Herculano você tem que ver quantos fans estão conectados na placa-mãe e quantos fans aparecem no HWmonitor. Depois você tem que ver qual é qual, porque o HWmonitor às vezes nomeia errado, porque cada fabricante dá um nome diferente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Herculano conta (mas a rotação que aparece é bugada), mas é fácil.

 

O HWmonitor sempre mostra o CPU fan. Esse você descarta. A bomba sempre mostra com um valor altíssmo, entre 2000 e 4000 rpm. Aí sobram os fans do gabinete. Pela especificação (rpm máximo do fan) dá para ver qual é qual. Não tem muito erro, não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Então o da bomba é o que ta 2875, as vezes cai pra 18xx, e vai de novo pra 28xx... Ta escrito como AUXFAN. Aí fora o CPU fan, tem o SYSFAN, que fica entre 951 e 1800, valor menor que esse AUXFAN, que supostamente é o da Bomba. Acho então que esse SYSFAN é um dos fans da frente, mas teria que aparecer um quarto... que coisa.

 

Mas as temperaturas estão muito boas. Tava usando o MSI afterburner e o Rivaturner pra monitorar aqui, a temperatura do CPU não passa de 55ºC, em CS:GO e h1z1. Mas ainda estou curioso com esse fan que não está aparecendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Herculano Realmente, o que está a 2875 é a bomba, pois só existem alguns fans no mercado de 3000rpm. Mas você pode ligar os da frente um de cada vez, aí você talvez consiga identificar quem é quem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Boa noite! Eu abri o gabinete e verifiquei melhor quem está encaixado em qual. Vou postar as fotos para ficar mais fácil de entender.

 

O Bloco (preto grande), está ligado no CPU_FAN1. O Cooler acoplado ao bloco, está ligado no CPU_FAN2. Os outros dois coolers frontais estão ligados em CHA_FAN1 e CHA_FAN2 (suponho ser nomeclatura semelhante ao SYSFAN).

 

Na BIOS da minha placa (Asrock Z87 pro3), não discrimina o CPUFAN1, do CPUFAN2, fazendo com que você controle a velocidade dos dois, e não de um separadamente. Aparecendo "CPUFAN1 & 2", no qual eu deixei a velocidade em FULL.

 

Arquivo 02-08-16 22 02 44.jpg

Arquivo 02-08-16 22 06 04.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×