Ir ao conteúdo
  • Cadastre-se
Victor Inacio Ferreira

GTX 750Ti não manda imagem para o monitor.

Posts recomendados

Bom dia/boa tarde/boa noite, comprei uma Gigabyte GTX750Ti 1GB, mas quando vou instala-la, mas ela não da sinal para o monitor quando coloco o cabo dele na placa, mas quando coloco o cabo do monitor na saída da placa-mãe ele funciona. O cooler da placa está funcionando, o que deve significar que ela está funcionando. O que isso pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Inacio Ferreira

Qual a configuração do computador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Inacio Ferreira

A saída de vídeo da placa-mãe continua funcionando mesmo após instalar a placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Victor Inacio Ferreira disse:

@Math.Pi Sim!

 

Vá na BIOS e mude a preferência de vídeo para PCI/PCI-E.

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Victor Inacio Ferreira disse:

@Math.Pi Como eu faço isso?

 

Inicia o computador, pressionando F2 ou delete (dependendo do computador). A partir daí é bom você me enviar imagem da tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Math.Pi disse:

 

Inicia o computador, pressionando F2 ou delete (dependendo do computador). A partir daí é bom você me enviar imagem da tela.

Vou tentar achar tutoriais e se não conseguir eu falo com você depois, pois eu não tenho nada para mostrar minha tela

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Inacio Ferreira Como assim não conseguiu entrar na bios? Coloca o cabo de vídeo na placa-mãe e tenta entrar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Inacio Ferreira Como não conseguiu? Não conseguiu salvar? Alterar mesmo? Ou o que?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, B0b5cooter disse:

@Victor Inacio Ferreira Como não conseguiu? Não conseguiu salvar? Alterar mesmo? Ou o que?

Eu consegui acessar as BIOS, mudei uma config lá, salvei e não deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Inacio Ferreira Tenta testar a placa de vídeo em outro computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem ter como testar fica difícil ajudar.

Melhor levar o pc em um lugar que possa testar (assistência).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conectou o cabo de alimentação auxiliar da placa de vídeo? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O tipo de memória da placa de vídeo não tem nada a ver com a memória do seu computador, são coisas distintas. Memórias DDR3 são muito lentas para placas de vídeo atuais, já estão ultrapassadas, passe longe delas. Qual é sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Victor Inacio Ferreira disse:

Sim, o cooler está girando

 

O cooler gira sim, pois recebe alimentação do slot pci-e.

Ele perguntou se você ligou conector da fonte na placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, GuilhermeGB disse:

O tipo de memória da placa de vídeo não tem nada a ver com a memória do seu computador.

Traduzindo:

Sua placa-mãe suporta qualquer tipo de placa de vídeo, independente da memória de Vídeo. Ou seja, pode usar DDR2, DDR3, GDDR5, etc.

Memória de vídeo é uma coisa, memória RAM é outra.

 

Seu técnico, de técnico não tem nada.

adicionado 1 minuto depois

 

Pede pra ele te recomendar uma placa-mãe DDR5 :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi "Seu técnico, de técnico não tem nada." kkkkkkkk. Obrigado pela resposta, esses foruns ajudam mais que um técnico ASHUASHUA. Mas então, o que você acha que pode estar acontecendo, não está passando imagem para o monitor! Antes de ir no técnico eu tentei de tudo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Chustrupey disse:

@GuilhermeGB Xigamatek Calibre 600W. Mas não entendi o que você disse, quer dizer que não é compatível?

Fonte horrível.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!