Ir ao conteúdo
  • Cadastre-se
Gustavo Gass

GTX 970 só funciona na entrada dvi-d

Recommended Posts

Boa tarde,

 

recentemente comprei uma Placa De Video Geforce Gtx970 4gb Oc Mini Itx Gigabyte, porém, comprei pelo Mercado Livre e a descrição era de produto no mostruário, então nada lacrado, tal...

Minha placa-mãe é uma Asus M5A78L-M LX/BR e minha fonte é de 460 watts reais; o que acontece é que, quando plugo em qualquer saída de vídeo que não a DVI-D (HDMI, DVI-I), não testei a display port pois não tenho cabo pra esta, o computador não dá boot.

Ou seja, após do boot eu consigo ligar quantos monitores eu quiser nas outras portas, o problema é que se não há um monitor ligado na saída DVI-D o computador não inicia.

 

No aguardo,

Gustavo Gass

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Gass

Que fonte seria essa "460 reais"?

adicionado 0 minutos depois

Pelo preço deve ser boa :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi , quase certeza que eu, pera, deixa eu ler de novo... sim sim, eu escrevi 460 watts reais, você vê Watt é uma unidade de potência e equivale a 1 J/s, é assim que são medidas as potências de uma fonte para o computador. Não sou um computer freak então não sei a marca, quando chegar em casa do trabalho posso responder melhor as perguntas sobre os specs. ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Gass

Exato. Com minha brincadeira eu quis mostrar a você que a informação sobre a potência da fonte não ajuda a dizer se a fonte é boa ou não.

Você pode ter um problema no fornecimento de energia para a placa de vídeo.

Você também pode ter recebido uma placa de vídeo com defeito. Seria bom testá-la em outro computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Gass Tenta testar em outra máquina (com uma fonte de qualidade, só pelo "reais" da fonte já tenho quase certeza que ela é genérica) para ver se isso acontece também.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois então, havia entendido que a fonte que tinha os tais dos "watts reais" que eram mais legítimas, já testei no pc de um amigo e no dele funcionou da mesma maneira apenas, infelizmente a fonte dele é mais fraca que a minha.

Quando chegar em casa descubro e posto o nome certinho da minha fonte.

Mas olha, usando o DVI-D eu consigo jogar tudo nas settings que se esperaria da placa. Isso seria possível sem uma fonte adequada? E outra, minha fonte não possui conexão 8 pinos, o cabo que veio com a placa foram dois de 4 pinos os quais conectei em duas entradas 4 pinos da fonte.

 

Obrigado pelas rápidas respostas. :tw_cookie:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Gass Uma dica, sempre que você for comprar uma fonte, se estiver escrito "Reais" ao lado da quantia de watts (por exemplo "600w Reais") já desconfie, normalmente fontes de baixa qualidade tem isso para fingir que o produto é bom, que realmente entrega o que promete. E ali sobre a sobre a fonte adequada, eu não tenho certeza absoluta se o desempenho muda alguma coisa, mas não tendo uma fonte de qualidade pode danificar a placa de vídeo e os outros componentes do pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma fonte de baixa qualidade de 400W.

https://www.clubedohardware.com.br/artigos/teste-da-fonte-de-alimentacao-cooler-master-elite-power-460-w/1999

Mesmo assim, a fonte deveria atender a demanda do seu computador, mesmo que você esteja usando um processador 125W (sua placa-mãe suporta até 95W).

 

Então acho mais provável ser defeito na placa de vídeo ou problema nos drivers. 

Reinstale os drivers da placa de vídeo, teste um driver mais antigo.

 

Obs: Não use estabilizador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Gustavo Gass disse:

testarei os drivers. err... o que o estabilizador tem a ver?@Math.Pi

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Então tá, muito obrigado pelo tempo despendido em responder minhas perguntas, hoje testo minha placa em uma fonte de boa qualidade, se não resolver, sexta já envio a placa ao fornecedor.

Obrigado mesmo,

Gustavo Gass

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×