Ir ao conteúdo
  • Cadastre-se
hacom12

Baixo desempenho após raio

Recommended Posts

placa-mãe: SABERTOOTH Z77 - ASUS

Processador: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz

Placa de vídeo: GTX GeForce 670

Memória: DDR3 (2x8) 16GB

Fonte: Corsair TX750

HD: 2T (aprox, 800GB livres)

 

Eis o problema. Tenho esse PC a 4 anos e nunca deu problema nenhum. Uso mais pra jogos, e sempre consegui um desempenho bom/ótimo com ele.

Com tudo no ultra eu conseguia aproximadamente isso.

League of legends: 400fps+

Dota 2: 300fps+

CSGO: 300fps+

BF4: 120fps+

Crysis 3: 120fps+

 

Um dia no prédio onde moro bateu um raio e queimou diversos aparelhos eletrônicos (Tv, DVD, lampadas, etc). E após esse evento meu PC perdeu muito desempenho. Agora jogando LoL, na mínima qualidade, sem sombra, sem som, eu pego no máx 100~~120fps. E as vezes oscila pra 30~~50. Dota2 com tudo no low fica 60fps, oscilando pra 20~~40.

 

Tenho todos os drivers atualizados.

Já tentei reinstalar alguns jogos, mas ainda continua com baixo desempenho.

Já tentei reinstalar o driver da placa de vídeo usando DDU.

Já testei, e não está havendo gargalo.

As temperaturas estão todas normais (em jogo, não passam de 70Cº)

 

- Ainda não tentei atualizar a BIOS (minha versão é de 05/02/2012. Versão 1015)

- Faz 4 anos que não limpo meu PC, está muito empoeirado, pode ser a causa do problema também. 

 

Alguém tem alguma ideia? Pode ter queimado algum componente, mas eu não consigo identificar qual, e não tenho outra fonte/placa de vídeo/placa-mãe pra trocar e ver se eles são o problema. 

 

 

Editado por hacom12

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hacom12 Qual o modelo da sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, B0b5cooter disse:

@hacom12 Qual o modelo da sua fonte?

 

Não sei ao certo. Chegando em casa em confiro e informo aqui.

 

Você acredita que a fonte possa estar danificada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hacom12 Seja bem-vindo ao Fórum. :)

 

Quando o raio danificou seus equipamentos, como o computador estava ligado na tomada? Diretamente ou com algum equipamento de proteção? Você está usando o mesmo equipamento agora?

 

A temperatura de 70ºC a que você se refere seria a da placa de vídeo? E a do processador?

 

E, a título de curiosidade, em qual resolução você joga?

Editado por Foxwalt

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Foxwalt disse:

@hacom12 Seja bem-vindo ao Fórum. :)

 

Quando o raio danificou seus equipamentos, como o computador estava ligado na tomada? Diretamente ou com algum equipamento de proteção? Você está usando o mesmo equipamento agora?

 

A temperatura de 70ºC a que você se refere seria a da placa de vídeo? E a do processador?

 

E, a título de curiosidade, em qual resolução você joga?

 

Sim o PC estava ligado na tomada, diretamente. Não uso nem estabilizador nem no-break. Estou usando o mesmo equipamento agora.

 

In game:

placa-mãe: 53ºC

Placa de vídeo: 42ºC

Processador: 68ºC

 

Jogo com 1920x1080 à 60hz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hacom12 Tem algo errado nessas temperaturas aí... Placa de vídeo a 42ºC? Verifique a porcentagem de uso dela através do MSI Afterburner. Essa temperatura está muito baixa, a placa provavelmente está longe de trabalhar na capacidade máxima.

 

Comece fazendo uma verificação de erros no disco com o próprio sistema do Windows mesmo e procure por erros na memória usando o Memtest. E o ideal seria providenciar um bom filtro de linha para proteger o computador (recomendo Clamper).

 

Ah, e qual programa você usou para obter aquelas taxas de FPS anteriores? Você deve ter confundido o valor médio com o valor máximo... Aqueles números ali estão muito acima do que uma GTX 670 é capaz de obter. Uma GTX 670 jamais chegaria perto de 120FPS no Battlefield 4 e, muito menos, de 120FPS no Crysis 3 maximizados em 1080p. Passa longe disso. Nem mesmo uma GTX 1080 (que é uma placa muito mais poderosa) chega perto de 120FPS no Crysis 3.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, então.

 

Verifiquei os erros no disco com o próprio sistema windows e não apontou nada.

Verifiquei os erros na memória usando o Memtest e também não apontou nada.

 

E os FPS eu realmente vi errado (sry).

 

Baixei o MSI Afterburner para verificar as temperaturas e % de uso da GPU e CPU e realmente tem algo errado.

 

Segundo o Afterburner

GPU Temperature: 43ºC

GPU Usage: 30%

 

CPU Temperature: 49ºC

CPU Usage: 38%

 

RAM Usage: 5800MB

 

Sou meio leigo no assunto mas tenho quase certeza que minha placa de vídeo não está trabalhando em total capacidade.

E também não sei por que ela não está funcionando corretamente, se é problema de contato, na alimentação da placa, ou a própria placa.

 

Alguém tem alguma ideia??

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×