Ir ao conteúdo
  • Cadastre-se
Rodrigo Luiz de França

GTX 650 - Driver para de responder e trava PC.

Recommended Posts

Olá pessoal,

Estou com um grande problema com minha placa de vídeo e não aguento mais pesquisar por soluções, espero que vocês possam me ajudar..

É o seguinte, minha placa de vídeo funciona normalmente em jogos nem tão pesados, no entanto, quando tento jogar algo um pouco mais forte ela pira!

O problema real não são poligonos ou nada, na verdade a tela simplesmente fica preta e o jogo finaliza sozinho e então aparece uma mensagem dizendo que o driver de vídeo parou de responder e se recuperou.

Já procurei por soluções em tudo quanto é canto da internet, mas nada funcionou, segue configuração da minha máquina:

Processador: Intel Core i3 3220 @ 3.30GHz

Memória RAM: 4,00GB Single-Channel DDR3

placa-mãe: Positivo Informatica SA POS-EIH61CE

Placa de Vídeo: 2047MB NVIDIA GeForce GTX 650

HD: 931GB Seagate ST1000DM003-1CH162

Sistema Operacional: Windows 10 Home Single Language 64-bits

Fonte: Corsair CX600 CP-9020048-WW

 

Com essas configurações esse erro ocorre até em Bioshock Infinite...

Grato.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Luiz de França A primeira pergunta, desculpe é meio obvia mas inevitavel, tem o Geforce Experience instalado e atualizou o driver com o ultimo disponivel por ele?

 

Outra questao que me vem à cabeça é temperatura, ja monitorou a temperatura enquanto joga (usando um MSI afterburner por exemplo) para ver ate onde esta indo sua placa?  Como falou que no jogos mais pesados ela para de dar video e fecha o jogo com erro, pode ser a temperatura esquentando muito e ela finaliza para nao torrar.

 

Sua fonte ta boa, então nao poderia ser isso.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucio Erglis Primeiramente, obrigado pela atenção.

Então, Geforce Experience e Driver atualizados.

Quanto a temperatura eu nunca chequei porque, em alguns jogos (Watch Dogs, Fallout 4) essa tela azul aparece logo apos o loading: New Game > Yes > Loading > Área de Trabalho.

No Bioshock ele trava no mesmo lugar SEMPRE.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz o teste da temperatura, outra coisa, eu uso aqui o Precision X da EVGA, software gratuito de contorle do fan da placa de video, talvez a sua esteja esquentando e o cooler nao esta sendo ativado como deveria (por padrão, a minha GTX 760 por exemplo, se deixar, derrete na temperatura enquanto o lerdo cooler fica nem a 30%, programei ele aqui para a 70°C ja entrar em 100%, e anterior a isso ele ir aumentando, olha a imagem em anexo. 

 

Seu gabinete é bem ventilado? Sua placa pode estar esquentando mesmo antes de entrar no jogo, ae quando entra, da o pico de temp e desliga. O cooler da placa de video ja reparou se ta funcionando tb? pode ser que ele tenha chegado no fim da vida util, nao sei, sao inumeras hipoteses, como você mesmo disse, ja pesquisou muita coisa, mas como nao tem como a gente saber o que você ja tentou, tem que ir na tentativa e erro.

Captura de tela 2016-07-26 22.06.04.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucio Erglis,


O gabinete é bem ventilado, usei o próprio MSI Afterburner pra controlar o cooler.

Testei com o Watch Dogs, mesmo problema.

E o MSI acusou pouco aumento (não chegou nem em 40º) na temperatura.

Editado por Rodrigo Luiz de França

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Luiz de França Pow que sinistro eihn, tem outra fonte para testar no lugar dessa? Ou ja testou essa placa de video em outro pc? 

 

To olhando aqui  o consumo da 650 é:

Consumo de energia

64 W

E ela tem um conector de 6 pinos, você esta usando ele ou ta direto na placa-mãe?

adicionado 2 minutos depois

Outra coisa, esse problema aconteceu depois de alguma mudança de hardware/software que instalou ou sempre teve? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não testei em outro PC, justamente porque não tem outro no qual testar..

A compra da placa é recente, coisa de 2 meses.

Eu usava uma fonte GB-X 530 AF.B, mas vi umas reviews dela que a criticavam MUITO então julguei que era ela o problema, dai comprei essa corsair.

Esse problema com a placa sempre aconteceu.
 

Sim, uso o conector de 6 pinos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Luiz de França Perante tudo que ja falou, ja tentou varias coisas, fonte trocada, placa de video nova, eu me arriscaria a dizer que essa placa esta com defeito, a comprou pela internet ou loja fisica? Eu acionaria a garantia e pediria uma substituição

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucio Erglis

 

Comprei pelo Mercado Livre

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×