Ir ao conteúdo
  • Cadastre-se
boraqsharak

Watercooler h60 50ºc e 4000rpm

Recommended Posts

Pessoal bom dia,

 

Recentemente eu adquiri um Waterccoler H60 Corsair, devido ao meu anterior estar com problemas e também porque estou pensando em mudar meu processador e minha placa-mãe futuramente, instalei ele conforme instruções de manual não utilizei a pasta térmica pre instalada nele e depois removi ela e coloquei uma nova( sem excessos), só que quando vou medir esta temperatura dele pelo HW monitor ele apresenta duas situações:

Media de 45º C ( so utilizando a internet e outros programas basicos)

Media de 55º C ( Jogando)

 Em todo momento me mostra que a ventoinha dele esta em torno de 4.000 RPM.

 

Minha duvida é, se essa temperaturas e a ventoinha estão normais e se a bomba esta tendo um bom fluxo.

Segue a configuração de minha maquina:

 

placa-mãe: MB ASUS p/ AMD M4N68T-M LE AM3 Box

Processador AMD Phenom II X4 955 Quad Core 3.2Ghz - Black Edition AM3 Box

HD Samsung SATA 1TB 7200RPM 32MB HD103SJ/SRA

Placa De Vídeo VGA PNY Geforce GTX960 4GB DDR5 128-bit PCI-Express 3.0 VCGGTX9604XPB

Fonte Corsair CX-600W - CP-9020048-WW 80 Plus Bronze

Cooler Hydro Series Corsair CW-9060007-WW, High Performance H60, Velocidade do ventilador 2000RPM, Fluxo de ar do ventilador 54 CFM

SSD Kingston V300 Series Standalone (SV300S37A/120G), Capacidade de 120GB, 450MB/s, Formato: 2.5

8 gb de memoria Ram Vengeance

Gabinete Corsair Carbide Spec-01 Red LED Mid Tower CC-9011050-WW

 

desde ja agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, boraqsharak disse:

Media de 45º C ( so utilizando a internet e outros programas basicos)

Media de 55º C ( Jogando)

 Em todo momento me mostra que a ventoinha dele esta em torno de 4.000 RPM.

 

a temperatura nao está em niveis alarmantes nao..

 

agora você ligou a bomba do seu WC no CPU_FAN ou SYS_FAN? os coolers, devem ser ligados no cpu_fan.. e a bomba no sys_fan ou outro q esteja disponivel na placa-mãe..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu liguei conforme instrução do manual da minha placa-mãe que eu marquei em anexo. Liguei o de 3 e um de quatro pinos em seus pinos correspondentes. onde fica este Sys fan?

mother.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eles ja estão ligados desta forma. as Variações de temperatura de RPM que falei são dele ligados assim.

minha duvida e porque como coloquei um watercooler esperava uma temperatura entre 35ºc. Houve momentos que quando jogo cai o FPS e acredito que e pela temperatura alta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×