Ir ao conteúdo
  • Cadastre-se
malepobox

Drivers tb6600

Recommended Posts

Olá pessoal.

Comprei uma TB6600, com seus drivers e 3 motores de passo Nema 23, 1,8n/metro.

Já veio com a fiação pronta e tudo, mas tem algo errado.

Funciona, mas os motores esquentam demais.

Os motores são Hibridos (8fios) e pelo que pude ver, estão ligados como Bipolar em série.. Aqui Ok...

Desta forma, segundo o Datasheet, consumiria 4,2V x 2,1A. (Motor SM1.8-D19-CS)

Nos drivers há um Deep switch de 6 posições...

Somente a 6ª posição está em ON.

vendo a tabela nos drivers, a configuração para corrente está em 2,8A  -   S4-Off -  S5-Off e S6-On.

Essa configuração para configuração da corrente,  existe na tabela.

 

Mas olhando as configurações de S1, S2 e S3 (Regula o passo), estão todas em Off.

Essa configuração para ajuste de passo não existe na tabela.

Será esse o motivo do aquecimento dos motores??

Ouvi rumores que essas placas chinesas vem com a simbologia errada.

Aí fico até com receio de mudar essa configuração (Nem sei se esse é  motivo).

 

Alguma santa alma poderia dar uma luz? 

 

Segue imagem do Kit.

 

Grde abraço e agradeço a ajuda.

 

 

TB6600+Drivers.jpg

Editado por malepobox

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×