Ir ao conteúdo
  • Cadastre-se
Andre Brunelli

Notebook samsung - teclas não funcionam

Recommended Posts

Bom dia!

 

Estou com um problema em um notebook samsung np300e4a, peguei ele recentemente de segunda mão, e portanto testei várias vezes todas as teclas afim de verificar se estava ok, e estava. Ontem ao liga-lo a maioria das teclas parou de funcionar, dos caracteres apenas as teclas opjklçm e as numericas 890 funcionam, além dessas o enter e esc e shift funcionam normalmente, as demais nem sinal de vida.

 

Tentei todas as combinações de teclas, assim como alteras as configurações do teclado para ABNT2 e nada.

 

O interessante foi que quando acesso a bios no campo da senha da bios por exemplo consigo usar todas as teclas, inclusive o backspace que não funciona quando o sistema esta carregado.

 

Assim posso entender que não é um problema do teclado, e sim alguma configuração.

 

Essa máquina esta rodando o W7 pro 64 bits, iniciei o linux (versão bootavel) e o problema persiste, o que me deixou mais confuso quanto ao problema.

 

Gostaria da ajuda de vocês em alguma dica sobre o que pode estar acontecendo nesse notebook.

 

Agradeço a todos.

 

Até

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andre Brunelli Já testou com algum teclado externo? Plugue um teclado USB no notebook e veja se o problema persiste. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Clint Walker disse:

@Andre Brunelli Já testou com algum teclado externo? Plugue um teclado USB no notebook e veja se o problema persiste. 

@Clint Walker Boa tarde! obrigado pela resposta. Acredito que com um teclado ira funcionar, no entanto nao tenho agora um em mãos para testar. também não quero usar o teclado USB como solução definitiva (sei que não foi isso que sugeriu). Mas pelo menos queria entender o que pode ter acontecido e se existe alguma solução. se alguem puder me ajudar agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andre Brunelli Disponha rapaz, estamos aqui pra isso. 

 

Então, não seria solução definitiva, apenas para testarmos. Se o teclado USB funcionar, já sabe que é relacionado ao teclado do note mesmo. Os drivers do computador estão instalados? Proncipalmente o do Chipset? BIOS está atualizada? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Clint Walker disse:

@Andre Brunelli Disponha rapaz, estamos aqui pra isso. 

 

Então, não seria solução definitiva, apenas para testarmos. Se o teclado USB funcionar, já sabe que é relacionado ao teclado do note mesmo. Os drivers do computador estão instalados? Proncipalmente o do Chipset? BIOS está atualizada?  

@Clint Walker eu já atualizei os drives e include fiz upgrade do SO para o W10, tentei ate uma distribuição linux e nada. por mais que tudo aponte para um problema de hardware ainda não estou convencido, pois essas teclas funcionam quando estou acessando a BIOS. Falando nisso a BIOS esta desatualizada sim, mas o note esta sem bateria e por isso não consigo atualizar.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andre Brunelli Consegue as informações do Gerenciador de Dispositivos? Existe algo lá que indique anomalia?

É de suma importância o teste com um teclado USB (conforme as dicas anteriores). Faça o teste e reporte se acontece o mesmo.

Não acredito ser problemas com atualização de BIOS para este caso.

Quando da instalação do Windows, você fez a escolha correta no início ou fez a alteração para ABNT2 depois de instalado?

Este Notebook passou recentemente por reparos ou limpeza interna?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Spectrum..!! disse:

@Andre Brunelli Consegue as informações do Gerenciador de Dispositivos? Existe algo lá que indique anomalia?

É de suma importância o teste com um teclado USB (conforme as dicas anteriores). Faça o teste e reporte se acontece o mesmo.

Não acredito ser problemas com atualização de BIOS para este caso.

Quando da instalação do Windows, você fez a escolha correta no início ou fez a alteração para ABNT2 depois de instalado?

Este Notebook passou recentemente por reparos ou limpeza interna?

@Spectrum..!! Bom dia, então atualizando as informações!
     Lá no gerenciador de dispositivos não tem na da que indique problema, já atualizei os drives que encontrei disponíveis e

reinstalei o drive o teclado. Estou agora usando um teclado externo USB sem qualquer problema, funciona perfeitamente, ou seja o problema esta somente no teclado do notebook.

 

Na instalação do Windows optei pelo ABNT e após ver que não solucionou alterei para o ABNT 2 também sem sucesso.

 

Eu abri o notebook e verifiquei o cabo flat, parece estar bem conectado, como disse anteriormente ao acessar a bios consigo usar em sua navegação essas teclas, no entanto o problema ocorre quando eu carrego o SO, seja qual for.

 

Uma coisa que notei agora é que aparentemente o FN esta travado, quando uso as teclas de volume ou qualquer outro atalho de deveria funcionar combinado ao fn, estas estão fazendo a função combinada apenas pressionando a tecla.

 

No entanto já tentei destravar o fn (segurando fn + fn lock) sem sucesso, também de fato não sei se este é o problema.

 

Até agora agradeço a atenção de todos.

 

 

gerenciadordisp.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, Andre Brunelli disse:

Estou agora usando um teclado externo USB sem qualquer problema, funciona perfeitamente, ou seja o problema esta somente no teclado do notebook.

 

OK, veja nas configurações, no Painel de Controle, se seu teclado, do Notebook está como ABNT2.

E sim, possivelmente, a tecla trava FN pode ser que seja a responsável pelo seu problema. Se não tiver solução para destravar.... infelizmente somente com a troca do teclado do seu Notebook é que as coisas irão para a normalidade.

 

Quando da instalação inicial de um SO sempre opte por ABNT2.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia @Spectrum..!! e @Clint Walker ! 

 

Enfim, abri o notebook e limpei a conexão do cabo flat com álcool isopropílico, e tudo voltou a funcionar. Possivelmente alguma sujeira ou algo do tipo estava atrapalhando a conexão.

 

Agradeço a ajuda e até a próxima.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andre Brunelli Maravilha! 

Disponha, maninho. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×