Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
_RAZIEL_

Memórias Elixir......

Recommended Posts

Olá pessoal,

Bem, no PC da assinatura uso 512Mb DDR400 ELIXIR.

Já ouvi dizerem que é uma marca genéria... Bem, estou afins de comprar mais 512Mb e no caso deve ser ELIXIR novamente.

Gostaria de saber no que ela é ruim.. Quais as latências, e no caso de diminuir tais latências qual seria o ideal?

Lembrando... estarei trocando minha placa-mãe este final de semana por uma MSI K7N2 Delta L, deste modo colocando tais memos para ""rodar" em DualChannel.

[]´s

Razi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não se você vai conseguir Dual Channel com essas memórias.

Eu particularmente não gosto da Elixir, a minha, que é DDR 400, não funciona com estabilidade rodando a essa velocidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os dois principais casos das memos genéricas, incluindo a Elixir, são que para conseguir estabildade no sistema rodando na sua capacidade máxima (no caso 400mhz numa DDR400), necessita de aumentar um pouquinho a tensão dela (isso se a placa-mãe tiver essa opção)!

Não lembro de qual marca era, mas tive que setar 2,6v para ele rodar normal, pois 2,5v (padrão) as vezes dava problema!

Outro ponto é a probabilidade alta de incompatibilidade em ativar o dual channel nas placas-mãe com o chipset nforce2, que bastante usuários querem fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por BAGA@30 jul 2004, 11:15

Os dois principais casos das memos genéricas, incluindo a Elixir, são que para conseguir estabildade no sistema rodando na sua capacidade máxima (no caso 400mhz numa DDR400), necessita de aumentar um pouquinho a tensão dela (isso se a placa-mãe tiver essa opção)!

Não lembro de qual marca era, mas tive que setar 2,6v para ele rodar normal, pois 2,5v (padrão) as vezes dava problema!

A minha não tem jeito de fazer rodar.. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que o nForce2 não "se dá" muito bem com memórias chamadas "genéricas" e nisso se incui a Elixir,que por aqui roda legal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já vi gente aqui no fórum conseguir usar dual com elas na ECS N2U400-A, mas acho que é um tiro no escuro. O nforce é chato com memória em dual, pode funcionar ou não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não tive nenhum problema até hoje em ativar o dual com a placa-mãe.

Tempos atrás coloquei uma DDR400 de 512mb, uma DDR333 de 256mb e uma DDR266 de 128mb, tudo de uma vez e funcionou 100%, rodei o 3dmark01se e o prime 95 durante umas horinhas e saiu tudo bem!

Mas como foi dito pelo Adriano, é um tiro no escuro. Recomendo caso for comprar a memo, poder testar na placa mãe antes!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confirmo o que dizem!

Já usei Spektec em dual e sem problemas e hoje, com KHX, não ativa nem com reza braba....e olha que essas KHX são de latências 5 2 2 2! Vejam que não é qual quer memo que suporta isso. Tô pensando em trocar minha Epox pela Abit só para ver se consigo com as KHX ativar o dual! Com esses timers e em dual seria um canhão!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Engraçado que um amigo meu estava com o mesmo problema (duas kingston de 256 na abit an7).Não funcionou direto, ativou o dual mas ficou dando tudo que foi zica. Acabou que ele teve que trocar as memos por outras kingston mas de outra numeração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui só funciona em Dual Channel com FBS 333....mas em single channel...ela funciona em até como DDR448(foi o maximo que consegui com estabilidade)....

Rodo ela em modo Agressive....2,5 - 7 - 2 - 2(pelo menos é isso que tá no Setup e no CPU´z

To até satisfeito.... :D

t+ B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Adriano Silva@30 jul 2004, 13:47

já vi gente aqui no fórum conseguir usar dual com elas na ECS N2U400-A, mas acho que é um tiro no escuro. O nforce é chato com memória em dual, pode funcionar ou não.

Na ECS N2U400-A aparece que tá em dual ? Eu tô usando duas memorias itaucom idênticas (comprei as duas junto) de 512 (266mhz) e não aparece no post que estão em dual .

Obrigado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×