Ir ao conteúdo
  • Cadastre-se
pedrobb

Equivalente entre excel e broffice

Recommended Posts

Pessoal,
No Intervalo P5:P43 tenho Nomes de Pessoas (com células vazias ainda).
No Intervalo J5:J53 vou preenchendo com Nomes daquele Intervalo.
Eu preciso separar na coluna R (R5:R43) os Nomes que ainda não foram utilizados, dinamicamente.
 

Em excel, o  fernando.fernandes (Planilhando.com.br) me forneceu a fórmula:

=SEERRO(ÍNDICE(P:P;MENOR(Q:Q;CONT.SE(Q:Q;0)+S5);1);"")

 

Alguém sabe o equivalente para BROFFICE 3.2.1?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funcionou!!!!!!

Usei a fórmula: =SE(ÉERROS(ÍNDICE($AA$1:$AA$39;MENOR($AB$1:$AB$39;CONT.SE($AB$1:$AB$39;0)+AC1);1));"";ÍNDICE($AA$1:$AA$39;MENOR($AB$1:$AB$39;CONT.SE($AB$1:$AB$39;0)+AC1);1))

 

Recortei tudo e colei em AA1, e deu certo.
Não sei explicar.
Valeu, Fernando!
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×