Ir ao conteúdo
  • Cadastre-se
Alessandro Nilsen

RESOLVIDO Philco ph55x57dag não liga

Recommended Posts

Olá a todos! Estou com uma Philco PH55X57DAG que não está "ligando", basicamente aparece o logotipo da marca e some, mais ou menos depois de um minuto, a TV desliga sozinha.

 

Percebí que a fonte dela faz uns barulhos estranhos que variam com o tempo, tensões de 71V, 50V, 12V e 5V presentes, backlight acendendo sem problemas, nenhum capacitor estufado e nenhum sinal de queimado na placa.

 

Os alto falantes emitem um som "pop pop pop pop ...", porém o ruído só começa depois que o logotipo some e a TV deveria iniciar. Ví na internet vários relatos semelhantes, porém sem solução, estou apostando que o problema seja na parte eletrônica, pois se for no software, não terei como fazer testes.

 

Alguém tem alguma ideia do que pode vir a ser o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É grande a possibilidade da placa de controle dela estar ruim... (Placa principal).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente a placa principal também é a da fonte, é uma só, bem grande (minúscula perto da tela de 55''), segundo a dona, a TV começou a demorar para ligar, e foi indo até ficar totalmente inoperante. Qualquer novidade estarei informando.

 

:thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu osciloscópio deve chegar em breve. :)

 

Bom, conseguí resolver o problema e trazer a TV de volta a vida. Pode ser que só funcione no meu caso, mas mesmo assim vou compartilhar a solução com os amigos do fórum.

 

- Tensões presentes e estáveis: +5V; +12V; +50V e +88V.

 

Defeito:

- Ao dar o comando a TV liga, backlight OK e tela OK, então o logotipo da Philco aparece.

- Logo após o logo animado da Philco desaparecer, os alto-falantes emitem um ruído baixinho num padrão "pop pop pop pop", nesse momento a tela permanece toda preta.

- Após mais ou menos 1 minuto com a tela preta a TV desliga sozinha, ligá-la novamente produzirá o mesmo resultado.

 

Descrição:

- O firmware (sistema operacional da TV) está corrompido, apagado ou ilegível, o logo da Philco aparece por fazer parte da ROM de inicialização da TV, e não do firmware.

- O ruído nos alto-falantes indicam a ROM de boot tentando iniciar o sistema, falhando, e então reiniciando repetidamente, até que atinge um determinado número de tentativas e a TV é desligada.

 

Conserto:

- É necessário possuir o firmware do televisor, como no site da Philco não há nenhuma informação, tive que fuçar na internet, ele pode ser obtido gratuiamente neste link.

- Formate um pendrive com mais de 1Gb de memória no formato FAT32 e copie os dois arquivos para lá (MbootUpgrade.bin e PH55X57DAG3DVA.bin).

- Retire a TV da tomada e conecte o pendrive no USB lateral (da cor preta).

- Ligue a TV na tomada e aperte o botão "ligar", fique pressionando por 5 segundos.

- Nesse passo a TV já deve ter ligado e deve estar lendo/gravando o firmware.

 

2016-08-03%2013.25.09.jpg 

2016-08-03%2013.28.28.jpg

 

É isso, espero que essa informação possa ser útil para mais alguém. :thumbsup:

 

@Bcpetronzio Obrigado pelas dicas! :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza é muito útil essa informação!!!!....

Muito obrigado por compartilhar conosco!....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estamos aqui pra isso. :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/08/2016 às 23:13, Alessandro Nilsen disse:

Meu osciloscópio deve chegar em breve. :)

 

Bom, conseguí resolver o problema e trazer a TV de volta a vida. Pode ser que só funcione no meu caso, mas mesmo assim vou compartilhar a solução com os amigos do fórum.

 

- Tensões presentes e estáveis: +5V; +12V; +50V e +88V.

 

Defeito:

- Ao dar o comando a TV liga, backlight OK e tela OK, então o logotipo da Philco aparece.

- Logo após o logo animado da Philco desaparecer, os alto-falantes emitem um ruído baixinho num padrão "pop pop pop pop", nesse momento a tela permanece toda preta.

- Após mais ou menos 1 minuto com a tela preta a TV desliga sozinha, ligá-la novamente produzirá o mesmo resultado.

 

Descrição:

- O firmware (sistema operacional da TV) está corrompido, apagado ou ilegível, o logo da Philco aparece por fazer parte da ROM de inicialização da TV, e não do firmware.

- O ruído nos alto-falantes indicam a ROM de boot tentando iniciar o sistema, falhando, e então reiniciando repetidamente, até que atinge um determinado número de tentativas e a TV é desligada.

 

Conserto:

- É necessário possuir o firmware do televisor, como no site da Philco não há nenhuma informação, tive que fuçar na internet, ele pode ser obtido gratuiamente neste link.

- Formate um pendrive com mais de 1Gb de memória no formato FAT32 e copie os dois arquivos para lá (MbootUpgrade.bin e PH55X57DAG3DVA.bin).

- Retire a TV da tomada e conecte o pendrive no USB lateral (da cor preta).

- Ligue a TV na tomada e aperte o botão "ligar", fique pressionando por 5 segundos.

- Nesse passo a TV já deve ter ligado e deve estar lendo/gravando o firmware.

 

2016-08-03%2013.25.09.jpg 

2016-08-03%2013.28.28.jpg

 

É isso, espero que essa informação possa ser útil para mais alguém. :thumbsup:

 

@Bcpetronzio Obrigado pelas dicas! :)

Bom dia! poderia me disponibilizar os arquivos? o link esta quebrado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wangner de Castro O site deu uma modificada no layout, e quebrou o link, mas verifique se você encontra ele...

http://www.eletronicageral.com.br/centro-de-downloads/softwares/software/philco/

ou:

http://www.eletronicageral.com.br/centro-de-downloads/softwares

Tomara que encontre....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Bcpetronzio disse:

@Wangner de Castro O site deu uma modificada no layout, e quebrou o link, mas verifique se você encontra ele...

http://www.eletronicageral.com.br/centro-de-downloads/softwares/software/philco/

ou:

http://www.eletronicageral.com.br/centro-de-downloads/softwares

Tomara que encontre....

obrigado por tentar ajudar, mas nao encontrei no site.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 2/3/2017 às 14:24, Alessandro Nilsen disse:

Boa noite,

 

Amigo estou com o mesmo problema com a minha tv, você poderia upar novamente que está dando 404 aqui 

 

obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Tayner Jhony disse:

Boa noite,

 

Amigo estou com o mesmo problema com a minha tv, você poderia upar novamente que está dando 404 aqui 

 

obrigado.

 

Upei no Mediafire agora;

 

https://www.mediafire.com/?33dt5rq0m29o5rg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Tayner Jhony disse:

Caramba resolveu meu problema, muito obrigado mesmo achei que não iria ter jeito valeu

 

Fico muito feliz que lhe foi útil. :thumbsup:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grande @Alessandro Nilsen! Mais feliz estou eu por ver o propósito ("espirito") do fórum funcionando! (Ajuda mútua e desinteressada).

Muito diferente do que estamos acompanhando dos nossos políticos!!!!!!.....

Muito obrigado pela sua contribuição!

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Bcpetronzio disse:

Grande @Alessandro Nilsen! Mais feliz estou eu por ver o propósito ("espirito") do fórum funcionando! (Ajuda mútua e desinteressada).

Muito diferente do que estamos acompanhando dos nossos políticos!!!!!!.....

Muito obrigado pela sua contribuição!

 

Obrigado @Bcpetronzio. Estamos aqui pra isso, mesmo que seja para ajudas pontuais, como re-upar um arquivo. ^_^

 

Boa noite. ;)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alessandro Nilsen

Em 02/08/2016 às 17:15, Alessandro Nilsen disse:

Olá a todos! Estou com uma Philco PH55X57DAG que não está "ligando", basicamente aparece o logotipo da marca e some, mais ou menos depois de um minuto, a TV desliga sozinha.

 

Percebí que a fonte dela faz uns barulhos estranhos que variam com o tempo, tensões de 71V, 50V, 12V e 5V presentes, backlight acendendo sem problemas, nenhum capacitor estufado e nenhum sinal de queimado na placa.

 

Os alto falantes emitem um som "pop pop pop pop ...", porém o ruído só começa depois que o logotipo some e a TV deveria iniciar. Ví na internet vários relatos semelhantes, porém sem solução, estou apostando que o problema seja na parte eletrônica, pois se for no software, não terei como fazer testes.

 

Alguém tem alguma ideia do que pode vir a ser o problema?

Por favor o download não está funcionando mais,  a minha tv essa mesmo, já baixei a atualização no site da Philco mais quando vai atualizar ela da 1% e para.. meu pendrive é de 8g e o número de série está certo fiz todo o procedimento corretamente, baixei o arquivo novamente e nada.. helpppp

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/06/2017 às 00:10, Mario Silvana disse:

Minha TV 49" não liga

 

adicionado 1 minuto depois

Comprei hj e não liga e nem acende o led e como se não tivesse carga.

Olá! Se comprou tão recentemente, encaminhe o produto para a garantia, é seu direito. Ou devolva o produto.

 

@MaikinSouza

Teste o link de download e o mesmo está funcionando normalmente, lembrando que o link certo é o do mediafire:

http://www.mediafire.com/file/33dt5rq0m29o5rg/software+tv+philco+tv-ph55x57dag+3d.tar.gz

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

De nada amigo! :thumbsup:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×