Ir ao conteúdo
  • Cadastre-se
André Luiz Vasconcelos

Android tvbox

Recommended Posts

Estou com uma situação um tanto quanto interessante , recentemente adquiri um Android tvbox modelo MX4 que e iqual o MXQ até ai tudo bem , configurei o mesmo e ele funcionou porém notei que ele  estava dando muita parada para buferização então fiz um teste de velocidade no navegador do equipamento e constatei que ele estava recebendo apenas 1. mbps  de download onde aqui na minha residencia recebo um pouco mais de 4mbps testados pelo meu notebook e meu celular  então não consegui entender o que esta causando essa redução na minha taxa de download somente neste equipamento, não sei se e o android dele . se e meu roteador. pra mim esta sendo um verdadeiro mistério descobrir o porque  disso somente nesse equipamento! gostaria que os colegas ai me dessem  uma luz com relação a este fato .

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim o acesso e wifi na minha residencia ,,, porém recebo a wan via cabo ..  o intrigante de tudo e que no meu note windows10 e no meu celular que e andorid faço os testes de velocidade e dão certo .. só no tv box que quando testo da menos da metade no caso algo em torno de  de 1,20mbps de download 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Equipamento deste tipo netflix youtube para ter boa performance deve ter conexão de 10 megas para full hd 5 megas  hd abaixo até 4 megas... ainda evite concorrência para que tenha bom desempenho. se sua internet é superior a 10 megas não vai ter estes tipos de paradas tipo armazenando Bufers.

 

abraço.

 

  

Compartilhar este post


Link para o post
Compartilhar em outros sites

André, você conseguiu resolver o teu problema? Estou com o mesmo problema na minha Xiaomi Mi Box. Achei que era a Wifi, mas tenho outra TV SmartTV que recebe o sinal na mesma WiFi e roda beleza. Parece que tem alguma trava que reduz a velocidade nessas box tv

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa achei esta obs somente hoje. Tenho o mesmo problema com duas Box que tenho. Minha internet é de 60 megas e nas duas box não chega essa velocidade. As duas não consigo assistir principalmente canais ou filmes em full ou Hd, muito que consigo é em SD. Nas medições que fiz nas duas pelo seus respectivos navegadores ora chega 15 ora chega 25 e as vezes 30, leigo que sou acho que deveria funcionar mesmo assim, porém que nada, só trava. Reclamei tanto nos donos das listas m3u como na operadora e dizem que tá tudo normal. Não sei como resolver isso. Se alguém puder ajudar.;.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Pedro Sanchez disse:

Nossa achei esta obs somente hoje. Tenho o mesmo problema com duas Box que tenho. Minha internet é de 60 megas e nas duas box não chega essa velocidade. As duas não consigo assistir principalmente canais ou filmes em full ou Hd, muito que consigo é em SD. Nas medições que fiz nas duas pelo seus respectivos navegadores ora chega 15 ora chega 25 e as vezes 30, leigo que sou acho que deveria funcionar mesmo assim, porém que nada, só trava. Reclamei tanto nos donos das listas m3u como na operadora e dizem que tá tudo normal. Não sei como resolver isso. Se alguém puder ajudar.;.....

Sua provedora de internet deve está praticando Traffic shaping, teste usando uma VPN para ver se roda redondo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, José09 disse:

Sua provedora de internet deve está praticando Traffic shaping, teste usando uma VPN para ver se roda redondo. 

Então hoje depois de tanto fuçar acabei fazendo uma configuração em uma das box e não é que parece que resolveu. Fazem pelo menos 3 horas que estou assistindo sem nenhuma trava. Vamos aguardar pra ver.

Obrigado pela sua observação. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, FlSlater disse:

Por gentileza amigo!!

Esse procedimento é para ser feito no TV BOX

 

Configurei da seguinte forma:

1º Ir em configurações

2º Ir em opções do desenvolvedor

3º Ir em Escala de animação de Janela – DESATIVAR

     Ir em Escala de animação de transição – DESATIVAR

     Ir em Escala de duração do Animator - DESATIVAR

4º e último: Ir em Forçar 4x SSAA – ATIVAR

É isso. Pra mim resolveu. Espero que resolva também.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, FlSlater disse:

@Pedro Carizane Isso resolve o problema da internet, certo?

Infelizmente deu certo só no primeiro dia, agora tudo como antes, ou seja, não consigo assistir listas m3u sem travar, tantas travas que irrita(minha lista iptv é paga) Utilizando a mesma lista no smartphone   roda tudo certinho sem travar (acho que isso significa que não é problema da minha internet) quando. vou assistir pela tv box torne-se irritante de tantas travas, principalmente em canais ou filmes em HD ou full HD. Baixei o app Velocidade Ideal e a velocidade está ok (batendo os 50 megas, minha internet é de 60 megas) já o teste de streaming  na tv box não passa e aparece a mensagem "não é possível transmitir video". Desculpe não ter ajudado. Aproveito para postar e pedir se alguém souber como resolver esse problema, por favor responda. Abraços.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Sanchez Pedro, isso só irá resolver se substituir o Roteador, muitas TV Box tem incompatibilidade com a banda oferecida e intensidade de sinal, onde há interferências correntes no caminho Roteador -> Aparelho. O certo a se fazer seria substituir o modem/roteador ou adicionar um replicador de sinal que não use o sinal por botão WPS que só replica e não cria um novo acesso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem tem alguma solução eu tenho o mesmo problema 100 mega de link  no pc redondo no aparelho 4 k fica com 150 de ping enquanto no  pc 2 a 15 usando cabo de rede cara isso parece locura bem estranho 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso não tenho como trocar o roteador, pois é da operadora (Algar) que recentemente trocou o roteador e ele agora é locado, pois a net mudou para fibra ótica. Agora mudou tudo minha velocidade é de 100 megas. Na minha box no Wifi vai melhor tendo algumas travas de vez em quando, agora no cabo que deveria ser melhor piorou trava a todo instante, mas as vezes vai bem. Não consigo entender.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, porém tenho 99% de esses travamentos sao devidos ao seu provedor de internet ou roteador, pois o meu achei que era o provedor, mais depois descobri que realmente era o roteador devido a instalação de um medidor de velocidade na tv box, onde constatei que nao passava de 2 Mb, após substituição bate os 40 Mb certinho. Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço sua informação, porém até verifiquei a possibilidade de troca do roteador porém a operadora alega que o equipamento está funcionando dentro dos padrões. Sei lá. Obrigado mesmo assim. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×