Ir ao conteúdo
  • Cadastre-se
tfernandes2

Memória para apu AMD a4 7300

Recommended Posts

Boa tarde galera!

Tenho a seguinte configuração aqui

 

APU AMD A4 7300

Asrock FM2A55M-VG3+

4 gb (2x2gb) DDR3 1333 MHZ

HD 750 GB SATA 2 WD

Fonte Zalman ZM360B-APS

 

O uso é só internet, office e atividades básicas, não vou jogar....

 

Queria fazer um upgrade nas memórias pois constantemente estou com mais de 90% de memória em uso no Windows 10 e estou começando a achar que 4GB para um APU é pouco ou estou usando o Windows errado... Pois meu pc está dando umas "engasgadas", várias travadas mesmo.... já chequei HD e fala que ta ok, sem bad block, usei o HD Sentinel e o Regenerator.. ambos dizem que o HD ta ok, acho que pode ser as memórias com defeito, só pode....


Estou pensando o seguinte....

 

Minha mobo tem 2 slots de memória.. e a dúvida é....

 

Compro 1x8GB 1866 mhz Kingston Fury e uso só esse módulo, ou se compro esse módulo de 8gb e uso em conjunto com outro pente de 2gb (mas a frequência de memória vai baixar, ou seja, ao invés de trabalhar a 1866 mhz os dois módulos irão trabalhar a 1333 mhz) mas ficaria com 10gb no total ou se compro 2x4gb Kingston Fury 1866 mhz e uso em dual channel

 

Não tenho pretenção de upgrade de memória esse ano, só no próximo. 

 

Quais das 3 opções vocês iriam? Abaixo alguns prints

 

Muito obrigado!

 

problema 2.png

problema 3.png

Editado por ApoloBrz
edição do título

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo visto você não usa uma placa de vídeo dedicada certo? O melhor a se fazer é ter no mínimo 8Gb de RAM hoje, lembre também de comprar pentes que operam na frequência máxima que sua placa pode aguentar (se der no seu orçamento é claro). Se você usa os gráficos integrados da APU então o dual-channel influencia diretamente no desempenho em jogos e aplicações que façam uso da placa gráfica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perceba que no seu sistema você tem somente 1.43GB utilizáveis. Entra no BIOS e configura direito a memória compartilhada pro GPU. Como o micro não é pra jogos deixe o mínimo possível. Depois você pensa em comprar mais memória.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compra 1 de 8gb e se conseguir deixar rodando a 1866 com uma latência boa fica só com ela mesmo.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Ítalo Bandeira disse:

Pelo visto você não usa uma placa de vídeo dedicada certo? O melhor a se fazer é ter no mínimo 8Gb de RAM hoje, lembre também de comprar pentes que operam na frequência máxima que sua placa pode aguentar (se der no seu orçamento é claro). Se você usa os gráficos integrados da APU então o dual-channel influencia diretamente no desempenho em jogos e aplicações que façam uso da placa gráfica.

 

Isso!

Não uso placa dedicada. Mas também não jogo.

 

Minha placa opera a 1866mhz.

Você me recomenda usar 1x8gb (1866mhz), 2x4gb 1866mhz (dual channel) ou 8gb 1866mhz + 2gb 1333mhz (10gb single trabalhando em 1333mhz)?

 

Outra dúvida, essas travadas provavelmente é memória?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, tfernandes2 disse:

Outra dúvida, essas travadas provavelmente é memória?

 

 

Engasgadas podem ser por diversos motivos...... entre eles o swap que o windows faz com a memoria virtual quando a RAM disponivel esta baixa.....

Editado por BiGMac

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tfernandes2 - Vai de dual-channel com os pentes de 1866Mhz mesmo. Outra coisa que você pode experimentar é fazer uma instalação limpa do Windows 10 (já tive problemas com a migração pois algumas coisas ficavam bugadas e interferiam no desempenho da máquina, bastou fazer uma instalação limpa para tudo se resolver).

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, BiGMac disse:

 

Engasgadas podem ser por diversos motivos...... entre eles o swap que o windows faz com a memoria virtual quando a RAM disponivel esta baixa.....

 

Eu desativei o swap

Meu HD tava em 100% de uso direto (embora nao tenha certeza se era esse o causador do problema pois também desativei o superfetch, windows search e usei o comando dsmi..)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tfernandes2

 

26 minutos atrás, tfernandes2 disse:

problema 3.png

 

8 minutos atrás, Phoenyx disse:

Perceba que no seu sistema você tem somente 1.43GB utilizáveis. Entra no BIOS e configura direito a memória compartilhada pro GPU. 

 

Reparou isso?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RS Faria disse:

@tfernandes2

 

 

 

Reparou isso?

 

Entrei na BIOS

O tamanho de memória tava AUTO

Coloquei 128mb , salvei e reiniciei e agora o PC não dá mais vídeo, tela ta preta... :/

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, tfernandes2 disse:

Eu desativei o swap

 

Ruindows não funciona direito sem swap mesmo se você tiver muita RAM........(só se arrumaram isso no 10)........

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×