Ir ao conteúdo
  • Cadastre-se
John Melo

Ssd não aparece na hora de formatar windows

Recommended Posts

Boa noite pessoal. Estou tendo um problema. Comprei um PC i3 4 geração, placa-mãe msi h81m-e33, 16 gb de RAM, e ssd corsair de 120 gb. A máquina veio com o Windows 7 ultimate.  Fui tentar formatar normalmente como qualquer outro pc e simplesmente o ssd não aparece na opção de escolher a partição pra instalar o Windows, sendo q as vezes ele aparece na bios, tentei formatar o ssd pelo disk part e também não aparece, agora estou sem windows no PC e não consigo mais instalar nenhum Windows. Alguém poderia me ajudar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

mude de AHCI pra modo sata la na bios pra ver se driver do windows detecta controladora do seu SSD

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso IDE a opcao

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu coloquei a opção IDE, mas quando coloco para da boot no pendrive não aparece as opções pra formatar o Windows, fica só a tela preta. Não aparece pra escolher o idioma do windows e a participar. Já na AHCI aparece mas não aparece a partição do ssd. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando instalar um Windows 7 64 bits em pendrive botavel.  Já tentei de todas as formas, primeiro criei o pendrive boot com o rufus em MBR para Uefi com o tipo NFTS.  Na bios coloquei primeiro AHCI, depois  IDE ativado e não vai, nem entra na parte de instalar o Windows. Depois criei outro pendrive boot com o rufus de GPT para UEFI, ele selecionar automaticamente o tipo de arquivo FAT32, com AHCI ativado, dessa forma ele entra na opção de instalar o Windows, eu converti a partição para GPT com o disk part, selecionei a partição do Ssd para instalar o windows, mas quando chegar em 21% da o seguinte erro: 0x8007001b, aí tentei do mesmo jeito só q com o tipo de arquivo em NFTS, mas não foi. Não sei mais o q fazer. Segue imagens da bios. 

1470412553429-554664151.jpg

P_20160805_125656.jpg

Screenshot_2016-08-05-13-07-30.jpg

Screenshot_2016-08-05-13-07-27.jpg

Editado por John Melo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma pesquisada e este erro pode ter várias causas, desde arquivos corrompidos, memória RAM, disco com problemas, etc...

Terá que ir por eliminação dos problemas:

- Verifique os cabos do disco, retire e recoloque

- Limpe as memórias RAM com borracha escolar branca

- Baixe uma nova imagem ISO do Windows 7 SP1 x64 direto da Microsoft, veja neste LINK.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×