Ir ao conteúdo
  • Cadastre-se
DanielRodrigues

RESOLVIDO Problemas com vídeo no firefox atualizado.

Recommended Posts

Olá galera, sou novo aqui, se postei alguma coisa errada na criação do tópico peço desculpa.
 

Então, atualizei meu Firefox pra versão mais recente (48.0), e estou tendo problemas em relação a vídeos. Quando coloco pra rodar em qualidades acima de 480p, o vídeo começar a travar, lag, delay e o diabo a quatro. Entrei naquele link youtube.com/html5 e a opção ''MSE & WebM VP9'' está acusando erro, as outras estão ok. Procurei algumas coisas na net mas não consegui consertar esse erro, se alguém aqui puder me ajudar com isso agradeço muito. Vou deixar aqui a imagem de como aparece o erro no html5.

Desde já agradeço muito a todos.

 

mse.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente os procedimentos indicados neste link...

 

http://belenos.me/videos-html5-1080p60-youtube/

 

 

Aqui uso a mesma versão no windows 10 porém todas as opções funcionam perfeitamente, inclusive as opções mencionadas já estão ativas por padrão.

 

Untitled.jpg

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta amigo.

 

Bom, consegui ''arrumar'' aqui, só que de outra maneira. Acabei desinstalando essa versão do Firefox e instalando a anterior, e voltou a funcionar normalmente. Mas mesmo assim vou guardar essa imagem que você postou, vai ser importante ainda, pois anteriormente fucei um pouco na about:config e algumas configurações me parecem diferente dessas ai que você postou.

 

O engraçado é que mais cedo eu já tinha achado esse link que você postou, mas algumas configurações não tinha na versão mais recente do meu firefox, como por exemplo o ''media.fragmented-mp4'' e outras. Não sei, talvez pode estar com algum outro detalhe no nome que esteja diferenciando, tenho que ver com mais calma. Mas mesmo assim muito obrigado pela resposta amigo.

3 horas atrás, tekinha disse:

Tente os procedimentos indicados neste link...

 

http://belenos.me/videos-html5-1080p60-youtube/

 

 

Aqui uso a mesma versão no windows 10 porém todas as opções funcionam perfeitamente, inclusive as opções mencionadas já estão ativas por padrão.

 

Untitled.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×