Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ErickRijo

Não consigo instalar o manjaro

Recommended Posts

Não consegui instalar o Manjaro. Bem que eu tentei, mas o mesmo problema acontece, mesmo pela pendrive o computador reinicia depois de uns minutos, no caso do Manjaro 20-30min, as filhas do Debian em 2 ou três minutos. Não tentei com o Mate, mas gosto do KDE e preciso me aprofundar na gestão do sistema, o Manjaro me aproxima do Arch, onde pretendo chegar num futuro próximo.
Não tentei com o Windows, e vou evitá-lo até que não tenha mais jeito, mesmo.

A BIOS é a última versão, se me lembro bem é a P01-20, confirmo mais tarde, mas é a última atualização.

Não entendo como pode uma placa oferecer tanta dificuldade em instalar um Sistema Operacional.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, ErickRijo disse:

Não entendo como pode uma placa oferecer tanta dificuldade em instalar um Sistema Operacional.

 

  O equipamento em questão tem boot seguro (Bios - UEFI) ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. Não tem UEFI. Temos dois tipos de formatos para o boot: IDE e SATA, em SATA podemos até selecionar entre RAID e EFI.

Mantenho o SATA com EFI ativado, testei sem os HDs ligados, de qualquer forma com qualquer configuração da BIOS o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

partições que devem ser criadas:

 

/boot/efi  - formato fat32  - ( 2 Gb dá e sobra)

/ -> partição raíz - formato ext4 ( tamanho a ser definido )

partição swap -> sem formato ( tamanho igual ou o dobro da memória ram)

partição /home - formato ext4 ( tamanho a ser definido)

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei instalar com tudo desconectado, só um pente de memória para a placa rodar... mas nada. Ela reinicia depois de uns minutos. Vou ver esta outra para ver até onde vai.

Vou continuar tentando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe por não colocar esse post como resolvido.

 

O real problema dessa placa-mãe é a versão da bios, basta atualizar que resolve o problema de reboot nos linux. Aqui deu certo fazendo isso, pode ser que funcione com você também.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@esdrasrads, Valeu!!!

Estou digitando do meu moribundo Kubuntu, que divide espaço com vários arquivos e programas, anos de estudo e trabalho sobre o Linux, sobre programação, segurança de rede e internet...

Deu tudo certo...
Esse tal de 'Instant Flash'...

Você não imagina o quanto estou feliz! Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×