Ir ao conteúdo
  • Cadastre-se
Alexandre José

Cor da tela do pc meio rosa.

Recommended Posts

Olá Galera fiz a substituição da placa-mãe do meu pc e a cor da tela esta com um tom meio rosa, já testei o monitor em outro pc e esta funcionando muito bem.

fiz a atualização do driver de vídeo mas o problema continua.

alguém pode mim dar uma dica?

 

minha placa-mãe é uma IPM41-D3 / DDR3 - LGA 775

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, geralmente esse tipo de problema se dá por mau-contato no cabo/entrada VGA. 

Dê uma checada nas conexões ou se possível teste com outro cabo. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem placa de vídeo? Se sim os drivers estão atualizados?

adicionado 1 minuto depois

Quando testou em outro pc usou o mesmo cabo de vídeo ou usou outro?

adicionado 2 minutos depois

O monitor é lcd ou crt (cabeção)?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Gerivan Jose P. disse:

Tem placa de vídeo? Se sim os drivers estão atualizados?

não tem placa de video.

 

agora, Gerivan Jose P. disse:

Tem placa de vídeo? Se sim os drivers estão atualizados?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Gerivan Jose P. disse:

Tem placa de vídeo? Se sim os drivers estão atualizados?

adicionado 1 minuto depois

Quando testou em outro pc usou o mesmo cabo de vídeo ou usou outro?

adicionado 2 minutos depois

O monitor é lcd ou crt (cabeção)?

O monitor é de Lcd e não testei com o cabo que estava nele , vou testa-lo em outro pc com o cabo que esta nele agora.

adicionado 0 minutos depois
agora, Gerivan Jose P. disse:

Já apertou o botão auto/defalt?

adicionado 0 minutos depois

No monitor

sim

adicionado 0 minutos depois
agora, Victor Colares disse:

aqui eu estava com os mesmo problema, só que aqui ficou meio verde a tela, bastou trocar o cabo vga que volto ao normal

valeu victor vou fazer esse teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Victor Colares disse:

@Alexandre José deu certo ai amigo ?

Cara o pior é que fui tentar ligar o pc hoje pra fazer o teste e ele simplesmente não ligou, tirei a fonte botei outra ele ligou mas ficou travado então desliguei e tentei ligar de novo mas não ligou.

Vou lavar a placa com alcool isopropilico e tentar de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Alexandre José disse:

Cara o pior é que fui tentar ligar o pc hoje pra fazer o teste e ele simplesmente não ligou, tirei a fonte botei outra ele ligou mas ficou travado então desliguei e tentei ligar de novo mas não ligou.

Vou lavar a placa com alcool isopropilico e tentar de novo.

Fiz a limpeza e continuou o problema de nao ligar fiz a troca do processador e voltou a funcionar e a questão da cor tom rosa fiz a substituiçao do cabo vga e deu certo.

valeu pela ajuda

adicionado 2 minutos depois

Pessoal obrigado pela ajuda, o problema foi resolvido com a substituição do cabo vga.

Obrigado a todos

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×