Ir ao conteúdo
  • Cadastre-se
Renan Palmeira de Araujo

Geforce 860m parou de ser reconhecida pelo sistema depois de formatação

Recommended Posts

Olá galera, boa tarde!

Preciso de uma pequena luz quanto a um problema que não consegui solucionar sozinho:

Minha placa de vídeo GeForce 860m parou de ser reconhecida pelo sistema depois que formatei o pc. O que eu já tentei:

 

- Instalar o driver de fábrica;

- Instalar o driver mais atual;

- msconfig para selecionar a opção “Inicialização normal”;

 

Quando tento instalar os drivers, aparece uma mensagem dizendo que não foi possível porque o sistema não achou uma placa de vídeo compatível...

Pelo CPU-Z a placa nem aparece...

 

Acredito que não tenha sido nada físico, porém não faço ideia de como fazer o pc reconhece-la...

 

Segue a configuração:

. Dell Alienware 17

. 4ª Geração Intel® Core™ i7-4710MQ Processador (6MB Cache, até 3.5GHz com Intel® Turbo Boost)

. NVIDIA® GeForce® GTX 860M com 2GB GDDR5

. HD 500GB (8GB Hybrid, 5400 RPM, 64MB Cache) SATA 6Gb/s w/NCQ

. Memória: 8GB DDR3L @ 1600MHz (2x4G)

. Windows 8.1 (64Bit)

. Nunca foi overclocked

 

Valeu!!! o/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×