Ir ao conteúdo
  • Cadastre-se
Rodolfo07

Placa de vídeo on e off-board defeito?

Recommended Posts

Fala pessoal, Beleza?
Então tô com uma dúvida aqui e vim pedir ajuda aos mais experientes.
Bom é o seguinte, 3 dias atrás vi que meus jogos começaram a ter quedas de fps, daí comecei a testar minha placa de vídeo  NVIDIA GeForce 9500 GT
procurei por drives desatualizados, e nada, quando resolvi checar a temperatura da placa, quando fui ver minha placa estava com 110º de temperatura (pelo que me disseram o máximo que chega é por volta dos 90º), comecei a fuçar no pc, abri o gabinete, limpei peça por peça, abri minha gpu limpei toda, troquei pasta térmica dela, e depois ela tornou a esquentar, até que resolvi deixar o pc aberto e observar ela quando estava jogando, e o problema era que o cooler não estava rodando, bom depois disso eu troquei para onboard pela bios, até aí ok, só que continuei com o pc aberto para observar minha placa offboard, e não é que o cooler voltou a funcionar?
Daí fiquei na dúvida do q pode ser, porque só foi eu trocar minha placa offboard pela onboard que o cooler voltou a girar...
Por favor me ajudem.
Valeu.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×