Ir ao conteúdo
  • Cadastre-se
Renato Bittencourt

Problemas na inicialização

Recommended Posts

Boa tarde galera,

tentei procurar um erro parecido com o meu pelo fórum todo, mas não consegui, é algo realmente meio estranho misturado com algumas cagadas que eu acho que fiz...

A um tempo atrás algo estranho aconteceu, sempre que tentava abrir o meu querido Itunes, ele simplesmente travava meu notebook de modo que só conseguia reiniciar pelo botão...(não sei se isso é relevante para o resto do post)

eu ignorei isso pensando ser algo besta, mas até que um dia qualquer, quando fui ligar meu notebook, apareceu a seguinte tela:zzjNx.jpg

 

Exceto pelo meu gnu grub ser 2.02

Meu notebook possui tanto windows 8.1 quanto ubuntu, porém mal uso o ubuntu, após essa tela, eu fui até a bios e coloquei o boot do windows como primário pra poder pular essa tela.

Pensando que meu problema havia acabado, reparei que não estava saindo da tela da ASUS, somente carregando e carregando.. enquanto estava tentando desligar e ligar apareceu a tela de recuperação do windows, onde independente de qualquer comando que eu clicasse(atualizar computador, restaurar o pc, restauração de sistema, reparo automático, etc) nenhum deles dava, algum erro aparecia, então eu fui no prompt de comando e dei chkdsk /f /r no disco C:(onde o windows está) e D:(só uma partição sem sistema onde eu guardo backup caso o windows dê pau) aí então meu notebook ligou, eu deixei um tempo e voltei, porém quando voltei estava na tela de login do windows, só que totalmente travado, qualquer coisa que tentava fazer travava o windows, e foi assim durante umas 5 vezes, até que finalmente consegui ligar o notebook e ele está milagrosamente funcionando desde então, só que venho reparado que ele vem dando uns certos freezes, por exemplo: jogando skyrim quando alguma caixa de diálogo vai aparecer ele da um freeze de uns 3/4 segundos e também travou a ponto de ter que reiniciar quando tentei instalar um software de partição, ou quando dei scan pelo HD tune.

Eu deduzi que talvez o problema tenha sido no linux então eu simplesmente entrei no gerenciamento de discos e formatei o disco que "acho" ser do linux(G:), porém quando fui apagar a partição o note travou e tive que reiniciar.

Fui tentar fazer o teste de memória que vi nesse tópico: http://forum.clubedohardware.com.br/topic/802732-atenção-leia-antes-de-postar-micro-reiniciandotravando-teste-as-memórias-ram/

 

só que quando eu coloco meu pendrive o "Meu Computador" trava, não consegue listar nenhum dos discos e nem o do pendrive, e o próprio memtest não consegue achar nenhum disco para poder instalar...

Esse post deve estar um pouco confuso, mas juro que tentei explicar da melhor maneira o que vem acontecendo :/

no momento não estou podendo financeiramente comprar outro hd, e também queria saber se teria alguma solução sem ser formatar :/

meu note é um asus x550l, i5, 8gb(tenho ele a um pouco mais de um ano)

quem souber alguma solução e puder dar um help eu agradeço de verdade!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×