Ir ao conteúdo
  • Cadastre-se
Bruno Henrique Nyland

GTX 970 não esta usando sua memoria total.

Recommended Posts

Olá a todos, meu primeiro post no Fórum peço desculpas caso venha a cometer algum erro.

 

Estava eu olhando alguns videos no youtube sobre fps, ram etc, e acabei resolvendo monitorar meu PC, no jogo Batman Origins, e acabei percebendo que a minha placa de vídeo GTX 970 está usando apenas 1,5GB dos seus 4GB de memoria ram. Gostaria de saber o que poderia ser isso, algum jeito de resolver?

Agradeço desde ja.

 

Print do MS Afterburner. (OBS), a print saiu com o pause, mas durante o jogo inteiro ficou assim, talvez eu possa ter configurado errado o MSI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland ola, seja bem vindo ao fórum, então em relação a isso o uso da memória aumenta apenas com a necessidade, pois não há razão de ficar 100% do tempo consumindo oda memória, 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14, hmm, nao sabia disso, mas durante a gameplay fica dando umas quedinhas de fps muito rapidas, mas que dao uma travadinha de meio segundo bem chatinhas sabe me dizer algo sobre? processador talvez? tenho um i5 4460

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland Qual a sua configuração completa?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland ok, qual sua fonte?

e qual a temperatura de cada componente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, GabrielLP14 disse:

@Bruno Henrique Nyland ok, qual sua fonte?

e qual a temperatura de cada componente?

minha fonte eu nao lembro a marca tudo certinho, mas é uma de 700 ou 800w gold, e como eu vejo a temperatura de cada componente?

 

adicionado 1 minuto depois
6 minutos atrás, B0b5cooter disse:

@Bruno Henrique Nyland Qual a sua configuração completa?

gtx 970 i5-4460 8gbram 1tera fonte 700-800w gold (nao me lembro a marca) 2x hyperx 4gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland instala o MSI Afterburner e veja este vídeo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland Fonte completamente exagerada para a configuração, uma fonte de 500w de qualidade seguraria tranquilamente. Abra o seu gabinete aí e veja o modelo certinho. E sobre essas travadinhas, não é o seu processador, ele é muito bom, provavelmente é uso de memória ram muito alto, você joga com muita coisas abertas (Google Chrome, Programas aleatórios, Skype, etc)? Se sim tente jogar sem estar com eles abertos e veja se tem alguma diferença, e se possível mande o print do MSI Afterburner.

Editado por B0b5cooter
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, B0b5cooter disse:
10 minutos atrás, B0b5cooter disse:

@Bruno Henrique Nyland Fonte completamente exagerada para a configuração, uma fonte de 500w de qualidade seguraria tranquilamente. Abra o seu gabinete aí veja o modelo certinho. E sobre essas travadinhas, não é o seu processador, ele é muito bom, provavelmente é uso de memória ram muito alto, você joga com muita coisas abertas (Google Chrome, Programas aleatórios, Skype, etc)? Se sim tente jogar sem estar com eles abertos e veja se tem alguma diferença, e se possível mande o print do MSI Afterburner.

eu normalmente costumo jogar com skype aberto, pois converso com amigos de resto nada alem da steam, eu jogava com chrome aberto as vezes mas trava mais, ai jogo sem desde então.

adicionado 0 minutos depois
23 minutos atrás, GabrielLP14 disse:

@Bruno Henrique Nyland instala o MSI Afterburner e veja este vídeo

 

print http://prnt.sc/c41wz6

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland qual é este game?

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, GabrielLP14 disse:

 

Batman Arkham Origins

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland cara eu vi aqui mesmo a quantidade de FPS etá normal, vi também que essas quedas aparecem em vários outras placas não só essa, desse ser por questão do jogo não ser 100% bem otimizado

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, GabrielLP14 disse:

@Bruno Henrique Nyland cara eu vi aqui mesmo a quantidade de FPS etá normal, vi também que essas quedas aparecem em vários outras placas não só essa, desse ser por questão do jogo não ser 100% bem otimizado

hmm, pode ser isso mesmo, valeu pela ajudar.

Só mais uma coisinha, como eu mantenho meus drivers sempre atualizados? nao sei ver se estão ou não so o geforce experience ja faz isso ou tenho q ter algo mais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland o driver da nvidia geralmente que eu saiba atualiza sozinho, o que pode ocorrer é dele lhe notificar e falar para atualizar

entre no software da nvidia da placa e veja a versão do software e veja no site de download da nvidia qual é o ultimo disponível

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@Bruno Henrique Nyland o driver da nvidia geralmente que eu saiba atualiza sozinho, o que pode ocorrer é dele lhe notificar e falar para atualizar

entre no software da nvidia da placa e veja a versão do software e veja no site de download da nvidia qual é o ultimo disponível

ok, muito obrigado pela ajuda e atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Henrique Nyland opa sem problema, qualquer coisa é só falar XD 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Martered Não são 5 núcleos, o "quinto" são todos os núcleos, ele configurou para mostrar o uso individual de cada núcleo e o uso geral, ou seja, de todos os núcleos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, B0b5cooter disse:

@Martered Não são 5 núcleos, o "quinto" são todos os núcleos, ele configurou para mostrar o uso individual de cada núcleo e o uso geral, ou seja, de todos os núcleos.

Okey obrigado fiquei mesmo na duvida com isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×